Jump to content

Sound only animations not playing


Recommended Posts

I have problem, i created fresh install of skyrim, but for some reason animations are not working. I tried reinstalling FNIS etc. to no effect. I am using newest SKSE and mod organizer, and used LOOT for sorting.


Here's mod list

    (0)    Skyrim,esm
    (1)    Update,esm
    (2)    Unofficial Skyrim Patch,esp
    (3)    Dawnguard,esm
    (4)    Unofficial Dawnguard Patch,esp
    (5)    HearthFires,esm
    (6)    Unofficial Hearthfire Patch,esp
    (7)    Dragonborn,esm
    (8)    Unofficial Dragonborn Patch,esp
    (9)    Schlongs of Skyrim - Core,esm
    (10)    Omegared99-Compilation,esm
    (11)    GameOfThronesArmors,esm
    (12)    ApachiiHair,esm
    (13)    SexLab,esm
    (14)    SexLabAroused,esm
    (15)    Celtic and Germanic Armor and Weapons standalone,esp
    (16)    Ghosu - SkullHelmet,esp
    (17)    W2_HelmetPack-2,esp
    (18)    Northguard Ranger Armor,esp
    (19)    Omegared99-WeaponSets,esp
    (20)    W2KnightPlate,esp
    (21)    SOS - VectorPlexus Regular Addon,esp
    (22)    Hothtrooper44_ArmorCompilation,esp
    (23)    BGSMerpsGondorianArmament,esp
    (24)    Hothtrooper44_Armor_Ecksstra,esp
    (25)    SOS - Smurf Average Addon,esp
    (26)    LordOfWar_TW2,esp
    (27)    Shields_of_the_northern_kingdoms,esp
    (28)    AncientSteelArmor,esp
    (29)    Roman armor and weapons replacer,esp
    (30)    Celtic and Germanic Armor and Weapons replacer,esp
    (31)    Hammerite Pack,esp
    (32)    SexLab Aroused Creatures,esp
    (33)    W2_HelmetPack,esp
    (34)    SexLabDefeat,esp
    (35)    ConquistadorArmor,esp
    (36)    EMages helmets pack,esp
    (37)    SkyUI,esp
    (38)    StrangerHood,esp
    (39)    UrukHaiCuirass,esp
    (40)    Werewolves,esp
    (41)    EliteKnightArmor,esp
    (42)    Roman armor and weapons,esp
    (43)    AnimalSex,esp
    (44)    bestrape,esp
    (45)    Alternate Start - Live Another Life,esp
    (46)    FNISspells,esp
    (47)    Schlongs of Skyrim,esp


Papyrus log attached


EDIT: Can't post links? WTF? I just want to attach file

EDIT2: Okay, problem solved. I had to manually install papyrus, then run fnis again

Link to comment


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, see our Privacy Policy & Terms of Use