Jump to content

sexlab paycrimes not compatible with the latest sexlab framework


Recommended Posts

hey so i just downloaded the sexlabs paycrimes mod (1.03) installed it and everything but when i played the game an error message showed up saying that paycrimes might not work with your sexlab frame work(1.59 something). The mod wouldnt show up in the MCM either, im pretty new to this stuff so any help would be awesome!thanks.

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...