Jump to content

Stuck in sneaking stance


Recommended Posts

I had done some changes to my mods.  If I start a new game, things are OK, but in my established game my character is stuck in the sneaking stance and has the non-sneaking targeting rectacle in the center of the screen.  I tried disabling a bunch of mods, and tried running the FNIS tool - but to no avail.


Is there any way I can fix this?




Link to comment

Simple trick while in first person hold sprint move forward and then hit sneak its a bug within skyrim itself not caused by any mods and may take you a few trys.


That did it, and you were right, took about 30-45 seconds of doing it over and over.


Thanks much!



Link to comment


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, see our Privacy Policy & Terms of Use