Jump to content

[ENB Issue] Eye of Sauron?!?!


Recommended Posts

So I was playing along, hours and hours of gameplay and tweaking and i thought everytime was visually perfect with good playable framerates. 


Then this happens =>




Right now it only seems to when exiting Bleak Falls Burrow. 


Not really a huge issue, but I am worried it might repeat itself in other dungeons. 


Just wondering if anyone knows what could be causing this? 


I am currently running Grim and Somber Hircine ENB for 262.


I can confirm that its to do with the ENB, because if I turn off effects, the eye of sauron disappears. 

Link to comment

It sees all...



haha but seriously, that is strange. Not sure what could be causing that, but you might want to get in contact about the person who made the ENB.


It might also just get chalked up to the fact that as nice as ENB is, and has gotten, there are still plenty of strange and crazy shit it can just start doing all of the sudden. Its usually nothing like this and fixes itself almost immidiatly however. This is new.

Link to comment

I tried turning on and off effects, I have most effects turned off to maximize performance so FPS isn't too low for gameplay. 


Perhaps when I get home, I will try that. 


But right now its just one particular cell that this has occurred, so I am not too fussed. 


Thanks for the idea. 


I am going to leave this here for anyone else that is having the problem, the author gave me a response. Will try it tonight. 



That comes from a combination of the new shaders not playing well with the Soulwynd DOF settings - usually happens when using the camera and rotating around which light. It is a mix of lens coding, effects, and dof that sometimes comes together to do this.

The easiest way to fix it is just get the updated Soulwynds DOF files which are in the Azura download. Download Azura and in the CINEMATIC preset go into the enbseries folder and get these two files:


They are the newest version with some tweaks to fix that issue. Copy them into the Hircine enbseries folder replacing the old ones.

At some point I will update hircine with them ... just have to hope I remember when I do the next big update :P





try changing it to:

//#define BOKEH_FLICKER // Default: ON

the two // will disable it.


The above worked for me, but also had to disable adaption as I was getting a greenish tint with light sources. 


EDIT 1: Updated Binary and updated ENB, reinstalled everything, uninstalled ELFX Enchancer (its incompatible, stupid me forgot about it) and everything seems to work, but now I got invisible textures at the Blue Palace, and only the Blue Palace.


Could be a texture issue, but a minor inconvenience to how pretty everything looks :) 

Link to comment


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, see our Privacy Policy & Terms of Use