Jump to content

Problem with SKSE


lordshimra

Recommended Posts

whenever i load skyrim or try the racemenu i get a SKSE error saying i do not have the coorect version installed. i can play the game but the slider options are still limited in the character creator and it says i need skse 1.6.15 but i have the latest version 1.07.01 installed and that is the file that i get linked to. any help would be greatly appreciated. thanks

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, see our Privacy Policy & Terms of Use