Jump to content

Cant Load a save or start a new game after a power outage

Recommended Posts

the title sums it up i lost power due to a storm and when i tried to load my save it ctd i had just restarted so i didnt have that many saves but all 10 of them sent me back to desktop so i tried a new game and that either crashes or frezees after i get done with making my character 


i did notice one thing though as it was freezing it said "  OBIS MCM  = :0  " or something like that

so does that mean my SKSE is broken? or My SkyUI is messed up?

and how would it be? i didnt touch anything all i did was turn the game on



Link to comment

I can't remember exactly what you need to do, but you can google it to be sure.  You need to check your Data > SKSE file.  There will be two files there that weren't there before.  You need to delete them.  I am not 100% positive of the location.  I'm pretty sure it was there.  As for the names of the files, check the dates of when they were created.  Once deleted, you should be able to fire up Skyrim again.  This happened to me twice.


edit: sorry it's the Data > SKSE > Plugins directory


Look for StorageUtilSave and I think something similar.  Delete those.  It might just be just the one file, but I think I remember two.  Hope that helps.


This may help more than I can.




Link to comment


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, see our Privacy Policy & Terms of Use