Jump to content
IGNORED

No animations at all


Recommended Posts

I have all the necessary resources installed but none of the mods I have tried seem to work. They show in the Mod Menu and can change settings but whenever I try something, i.e workinggirl to proposition anyone I choose anything in the dialogue and they respond and just stand there. No clothes removed and no animations. Same for dangerous nights, get the notice in left hand screen and npc appears but nothing happens.

 

FNIS Behavior V5.1.1   26/06/2014 18:15:31
Skyrim: 1.9.32.0 -


Skeleton female: CHSBHC (107 bones)   male: CHSBHC (107 bones)
>>Warning: Custom skeleton found. Select SKELETON patch.<<

Reading APSexIdles V?.? ...
Reading FNIS V5.1.1 ...
Reading FNISBase V5.1.1 ...
Reading FNISCreatureVersion V5.1 ...
Reading FNISSpells V5.0.1  ( 0 furniture, 0 offset, 9 paired, 0 kill, 0 alternate animations)
Reading NiruinsBusinessPlan V?.?
Reading SexAddicts V?.?
Reading SexLab V?.?
Reading SexLabCreature V?.?
Reading SexLabDefeat V?.?
Reading ZaZAnimationPack V5.5.3  ( 6 furniture, 10 offset, 0 paired, 0 kill, 0 alternate animations)

All Anim Lists scanned. Generating Behavior Files
Generating animationsetdatasinglefile

Create Creature Behaviors
Reading SexLabCreature V?.?

mt_behavior usage: 3.1 %   ( 6 furniture, 10 offset, 0 alternate animations)
0_master usage: 3.1 %   ( 9 paired, 0 kill animations)
 1964 animations for 11 mods successfully included (character)
 307 animations for 1 mods and 17 creatures successfully included.
 1 Warning(s).

 

Can anyone advise a solution?

 

Thanks
 

Link to comment

I am in a similar condition: 

 

FNIS Behavior V5.1.1   6/27/2014 12:06:58 AM
Skyrim: 1.9.32.0 - C:\Program Files (x86)\Steam\steamapps\common\Skyrim (Steam)
 
Skeleton female: XPMS (242 bones)   male: XPMS (242 bones)
Patch: "SKELETON Arm Fix" 
 
Reading FNIS V5.1.1 ...
Reading FNISBase V5.1.1 ...
Reading SexLab V?.? ...
Reading SexLabCreature V?.? ...
Reading ZaZAnimationPack V5.5.3  ( 6 furniture, 10 offset, 0 paired, 0 kill, 0 alternate animations) ...
 
All Anim Lists scanned. Generating Behavior Files ...
 
Creature Pack not installed
 
mt_behavior usage: 3.0 %   ( 6 furniture, 10 offset, 0 alternate animations)
 1265 animations for 5 mods successfully included (character)
 
Link to comment

First you need to copy the whole FNIS output when asking for help.

 

OP you have a warning saying to use the skeleton patch which is one of the boxes you can click before running FNIS. Try that.

 

As for the rest you did not copy and paste complete FNIS output making it hard to know what could be wrong.

Link to comment

First you need to copy the whole FNIS output when asking for help.

 

OP you have a warning saying to use the skeleton patch which is one of the boxes you can click before running FNIS. Try that.

 

As for the rest you did not copy and paste complete FNIS output making it hard to know what could be wrong.

 

Here's mine.  No animations playing at all regardless of the mod used (including MatchMaker).  I do get a warning that it's not a valid install, but it IS a legitimate Steam-bought and installed copy:

 

>>Warning: Generator not run from a legal (Steam) Skyrim installation directory.<<

FNIS Behavior V5.1.1   6/28/2014 22:05:54

Skyrim: 1.9.32.0 -

Generator: D:\Steam\SteamApps\common\skyrim\Data\tools\GenerateFNIS_for_Users\GenerateFNISforUsers.exe

 

Skeleton female: XPMS (242 bones)   male: XPMS (242 bones)

Patch: "SKELETON Arm Fix"

 

Reading FNIS V5.1.1 ...

Reading FNISBase V5.1.1 ...

Reading FNISCreatureVersion V5.1 ...

Reading FNISSexyMove V1.2  ( 0 furniture, 0 offset, 0 paired, 0 kill, 9 alternate animations) ...

Reading FNISSpells V5.0.1  ( 0 furniture, 0 offset, 9 paired, 0 kill, 0 alternate animations) ...

Reading SexLab V?.? ...

Reading SexLabCreature V?.? ...

 

All Anim Lists scanned. Generating Behavior Files....

Generating animationsetdatasinglefile.txt ...

 

Create Creature Behaviors ...

Reading SexLabCreature V?.? ...

 

mt_behavior usage: 3.5 %   ( 0 furniture, 0 offset, 9 alternate animations)

0_master usage: 3.0 %   ( 9 paired, 0 kill animations)

 1028 animations for 7 mods successfully included (character)

 307 animations for 1 mods and 17 creatures successfully included.

 1 Warning(s).

 

Link to comment

FNIS looks ok, if you install Matchmaker do they work then?

 

Not at all.  If I cast the MM spell on an NPC they halt their current idle after a second or two (when the spell kicks in), but then they restart that idle or just walk away.

 

Link to comment

similar p[roblem ( posted already in SSL thread). FNIs checks out, files are there

and debug and papyyrus log show:

[06/28/2014 - 08:41:17PM] -- SexLab -- Thread[0] - Thread[0]: Entering Making State
[06/28/2014 - 08:41:18PM] -- SexLab -- NOTICE: ValidateActor(Prisoner) -- FALSE -- They are forbidden from animating
[06/28/2014 - 08:41:18PM] -- SexLab -- Thread[0] - FATAL: AddActor(Prisoner) -- Failed to add actor -- They are not a valid target for animation
[06/28/2014 - 08:41:18PM] -- SexLab -- NOTICE: StartSex() - Failed to add some actors to thread
Link to comment

Doc not sure your FNIS looks fine, I am assuming LOOT/BOSS is putting them in the right order. So not really sure you can post up a papyrus log and someone might be able to help. But at this point you should start your own thread since it looks like yours is going to be fairly involved.

Link to comment

Doc not sure your FNIS looks fine, I am assuming LOOT/BOSS is putting them in the right order. So not really sure you can post up a papyrus log and someone might be able to help. But at this point you should start your own thread since it looks like yours is going to be fairly involved.

 

Actually when I try to use BOSS for it it gives me an error about updating the masterlist and doesn't give a list of the plugins.  Do I NEED to use Wyre for it?  I've been comfortable using NMM in the past and basically kept the load order the same for the updated SexLab files as they were with the old versions.  I've also been manually sorting according to a generalized list I found elsewhere on these forums a while ago, but perhaps that's too outdated.

 

EDIT:  Used LOOT and it seemed to recognize and sort everything just fine, so that's that, at least.  Still have the same problem, however.  I see several similar threads already made on the subject, though, so I'm not sure I should make yet another.  None of them appear to be getting much attention, however.

Link to comment

Well Doc a lot of the others is often a FNIS problem or sexlab not installed correctly or wrong versions etc. Yours seems to be installed correctly and FNIS is seeing it and seems to be working. Only thing left is I can ask is what version of SKSE are you using?

Link to comment

Well Doc a lot of the others is often a FNIS problem or sexlab not installed correctly or wrong versions etc. Yours seems to be installed correctly and FNIS is seeing it and seems to be working. Only thing left is I can ask is what version of SKSE are you using?

 

The latest (1.7) as per the requirements in the SexLabs Frameworks thread.

 

If no other solutions present themselves then I guess I'll try posting the full log tomorrow.  I have a sinking feeling that if I want everything to work correctly I'll have to start all over again from a fresh Skyrim install, though, and I'd realllllly rather avoid that.

Link to comment

Yeah your problem is more complicated than most. I am honestly not sure what your problem is since it looks like everything should be working from what you have shown. But it's not working which is why I think you have a more serious problem.

 

If you make a brand new character does it work then? As in make one right now, do the intro and run to riverwood and try and see if it works.

Link to comment

Yeah your problem is more complicated than most. I am honestly not sure what your problem is since it looks like everything should be working from what you have shown. But it's not working which is why I think you have a more serious problem.

 

If you make a brand new character does it work then? As in make one right now, do the intro and run to riverwood and try and see if it works.

 

Nope, it still doesn't work with a brand new character.  The animation lists are still blank (check marks, but no names) and MatchMaker does nothing.  It seems as if SexLabs is pointing the addon to animations that aren't there (or to the wrong location).

Link to comment

Oh you have the blank mcm menu issue. Ok there is a way to fix that but I forget off the top of my head what it is. You can try doing a clean on sexlab and a reregesiter of the animations for sexlab. I forget exactly where the buttons are in sexlab.

Link to comment

Oh you have the blank mcm menu issue. Ok there is a way to fix that but I forget off the top of my head what it is. You can try doing a clean on sexlab and a reregesiter of the animations for sexlab. I forget exactly where the buttons are in sexlab.

 

No, as I've been saying, that hasn't worked for me.  I've both re-registered the animations AND Rebuilt/Cleaned several times and neither have given me the animation names.

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...