Jump to content

Nifskope - Translating NiTriShape not working? (SOLVED)

Lucy in the Sky

Recommended Posts



Guys, I found out:


For the translations to work you have to go to:

Nitrishape -> _____SkinInstance -> NiSkinData


Then, you look at the table bellow for " BoneList"  , and thus...


BoneList -> Bonelist -> Click at the Coordinate System icon that is next to the node name


There... now if you change the positions from this spot, it will work in-game.





Old Post:



Hey there,


I would appreciate if anyone could help me.


I'm trying to adjust the equipable tongues to my character. The original mod is placing the tongues too high (I'm probably using a different skeleton than the mod author). 


I thought it would simple to fix this, I would open the nif file on NifSkope and translate the tongue a bit lower.


Well... I'm  clicking " NiTriShape"  then " Transform"  >  " Edit"  to lower the value of Z.


The preview window at Nifskope clearly show the tongue getting lower and lower.... but after saving the new .nif and trying it in game it's not changing at all.


What's going on? Please help


Thank you in advance.

Link to comment


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, see our Privacy Policy & Terms of Use