Jump to content
IGNORED

Argonian Hands When Using Futanarium


Recommended Posts

That a strange issue...

 

You would only need to copy your files from : meshes/actors/character assets

 

to : meshes/actors/character assets futanarium/cbbe

 

you should copy:

femalebody_0.nif

femalebody_1.nif

femalefeet_0.nif

femalefeet_1.nif

femalehands_0.nif

femalehands_1.nif

 

and your skeleton.

 

the textures should use what is designated by the meshes.

Link to comment

Okay, so this is still occurring and after trying to fix it with a re-install of futanarium and attempting to copy my files again (to no avail) I ran some tests by removing the hand files for the CBBE and UNP versions of futanarium.

 

The results of this I found confusing. After deleting them, the hands still loaded, with the argonian texture, even though the hand mesh was missing.

I've also now realised, it's not loading an argonian hand, but a nord hand with an argonian texture. I can't fathom what it could possibly be doing and where it's loading the hand from.

 

I thought it might be from the Khajiit and Argonian futanarium files, so i tried removing them too, but it turned out it wasnt loading them from there either.

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...