Jump to content
IGNORED

Human Animation Issues - Solved


Recommended Posts

I just upgraded from Sexlab 1.39 to 1.55, and even on a brand new save I cannot start sex with any of my mods. No animations even show up in the Toggle Animation tab for normal, agressive, or foreplay. Creature animations however work perfectly fine.

 

I have SKSE 1.7 and FNIS 5.0.2 installed, and FNIS is reading Sexlab and Sexlab Creatures with no errors.

 

Anyone else who had this issue and might know a fix?

 

Also, if it makes a difference, I'm using Mod Organizer.

 

 

Edit- I just tried it using only Sexlab and Matchmaker, and everything works fine. So it must be an issue with one of the mods I have installed. Testing to see which mod.

 

Edit #2- Turns out that I still had the Zyn Animation pack still installed, and that was interfering with the new way Sexlab handles animations. Everything's working perfectly fine now. Mods can lock and/or close this thread.

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...