Jump to content
IGNORED

Best Settings For Sexlabs


toadguy

Recommended Posts

Many animations may not align correctly if your character's height does not equal 1.00. Check this UESP page for the racial heights. If you use a custom race, try using the race menu to change it to 1.00. I usually just leave it as it is and use the hotkeys shown in the Sexlab MCM page to align animations better.

 

First person view doesn't work by default. There is a mod that can make it work, but I can't remember what's called. Your best bet is to use 3rd person view and create a hotkey for freecam in Sexlab MCM if you still can't see.

Link to comment

I have always had this problem, i never change the sizes from 1 AND i enable the setting that changes the sizes to 1.

i would blame it on SOS but even with the built in strapons they miss there target.

And NO i am not changing every animation separately using the messy controls... there has to be something I am doing wrong...

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...