Jump to content
IGNORED

No mod for me... :(


sathiny

Recommended Posts

Hi,

 

I got a sort of trouble here:

 

First of I was unable to buy Skyrim from Steam (they just keep refuse to validate my registre) and as I had to format my notebook anyway, I just ask for the tecnic to put Skyrim for me - and it cust me near 200$ on my country money - but, still, its not ME who own the Steam accont, so I can't even uninstall and reinstall the game.

 

But that isn't really my prob. What is getting me is the fact that I can't go on "Data File" to acctive any mod :(

 

I tried Wyre Bash for Skyrim and it work only for the first time, now every time I try it, it lauch Oblivion mods :(

 

So, anyone can point me a way? Or... may tell me were can I find one of those custom laucher (if there is one alread)?

 

Any help will be welcome :) !

 

 

Link to comment

first off i don't believe you paid 200 dollars. if you did i think you where screwed and should return it and get your money back immediately.. if steam refuse to validate you, then it means you did not buy at all just downloaded a pirated version. And around here people frown around pirates too. So you won't get any help. either.

 

before posting again i suggest you read the forum rulez before doing so.

http://www.loverslab.com/showthread.php?tid=596

 

no illegal torrents of games.. you would get us into trouble too.

Link to comment

I DID try to buy - I payed for someone else buy it for me on Orlando and that person told me that it costed 198R$ (in my country's money) and the code he give me didn't work so I went to them and they said it had some incompatiblity whit my network system as it is of a radio wi-fi kind and that was why Steam won't let register and only give me "Your I.P. Adress isn't alowed" in return.

 

I don't know how it work,I mean, the Steam stuff and all, as I had all the other games (Morrowind GoTY, Oblivion GoTY) in a disk - buyed by a relative that lived on USA back then and as it was a gift, I never knew it priece so I don't know how much a game that was just released would cost.

 

The guy how intalled Skyrim for me is the owner of a tecnical assistence with used to arbrit by all the rules - I never hear anything bad of them - so I never doubted that had put on my notebook an original copy od Skyrim.

 

All I wanna know is if its a bad install or I miss something - if that is the case, I will had the tec done everything again to make it work propley.

 

Another question: how much Skyrim cust exactaly on USA without all those imports tax? I really bad at buy stuff on net, as I don't have a International Creditcard and always mess up with tax.

 

 

Link to comment

tip never let anyone buy stuff for you. do it yourself. even if this guy bought it in orlando it should not have cost more then 100 dollars.

 

if i go to America and bought something i would never have to pay more then the game is worth.. Looks like this guy bought it for you and for himself and let you pay for his as well.

 

Anyway steam is nothing more internet security service where they check if your copy is legit or not.

 

If you can get here and ask this question, and are unable to do so for steam, check if you don't have any tools that could block connections with steam when activation happens, like noscript adblok or your firewalls, also some firewalls could blocking connection with steam. So as you can see allot of factors could mess up connection.

 

If none of the above work contact steam directly maybe they have telephone where they con help you connect or get skyrim registring manually.

 

btw i take it you have already got an account on steam ?? if not then no matter how hard you try you will never be able to registring your game. Creating an account is free, and should be the first thing to do before even activating any games there.

Link to comment

had a similar problem

turns out it was because of windows7

fixed it now

 

mine is win7 too. how did you fix it?

 

====

 

I maneged to make it work. After spend a lot of time on net' date=' I found out that my problem had nothing to do whit Steam - it was just a noob .ini file bad edition that put out almost all the opitions (near everything had "0" as value). It didn't let me enable mods, make saves or take screenshots on Skyrim.

 

Here is what was giving me more throubles:

[Laucher']

bEnableFileSelection=1

 

it was marked "0" when should be "1" and I never though it was only it... I hate be noob ¬.¬'

 

Thanks for your times.

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...