Jump to content

Not able to cast Magic Spells or Shouts


Vortec

Recommended Posts

  Hello, i've encountered a strange bug or sumpthin, after playing for a couple hours i tried to use the "Close Wound" Spell but my character won't cast it, i tried all the magic schools and it does the same thing. The animation of my character is weird as well as when i try to cast a Spell she goes into a punching mode instead of casting a spell. Also noticed i have no Majica bar as well my character removes her Daedric bow whenever i try to cast a spell.

   I tried shouts but my character won't do that either, won't even go into or start the shout animation. My followers and enemies can use Magic, so the animation works, just not on my character. Only other oddity is that my character gets the T-bone effect often while outside, yes i've run the latest Fnis and have not installed a mod in several weeks, was working fine with the usual sometimes crashes until yesterday.

 

 Using latest Fnis 4.02 and Skse as well as current up to date Skyrim

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, see our Privacy Policy & Terms of Use