Jump to content

Hearthfire Housecarls are Hotties


bleeargh

Recommended Posts

I'm currently running this mod which makes all the housecarls female. I'd like to get the housecarls added by the Hearthfire DLC to be female as well. I've found this mod that provides what I want, however it requires an older version of Apachii Sky Hair. The latest Apachii Sky Hair's master is called Apachiihair.esm while the mod I want changed is asking for Apachiihairfemale.esm. As most of us know, if you try to load a mod with a missing master you'll get an automatic CTD. I know my way around blender and nifscope, not the CS. How does a guy make the Hearthfire Housecarls are Hotties mod look at the latest Apachii Sky Hair ESM and not at the older version?

I'm going to go ahead and share my CBBEv3 BBP versions of Gatti's Jewelry Outfit, Aradia Gold Lady, Aradia Leather Armor (super skimpy) and the Sexy Kunoichi armor. Not sure if anyone else has ever modified any of these to the CBBEv3 body. I just did these for my own personal use. I would like to get them out in circulation anyway, but I hate the hosting sites. I haven't asked any of the mod authors permission to share these as I usually just mod stuff for myself. So if any author doesn't want me to share please say so.

Aradia Leather.zip

Aradia Gold Lady.zip

Gatti Jewelry.zip

Sexy Kunoichi.zip

Link to comment

If you look on the download page for apachii sky hair, scroll down and get v1.3 as well. It has the esm you need for the HF housecarls. You can run them both at the same time without issues. I've been running with both 1.5 and 1.3 esm's without a problem to meet all the requirements for a few different mods.

Link to comment

psammeticus: But the file structure is different. You must have the meshes and textures in both locations where the differing versions place them. Apparently with no issues? I'll give it a shot.

 

Edit: Whoo Hoo! It worked! Thanks psammeticus! However, I still probably need to start learning my way around the CS, or as TnTTnT suggests, start figuring out how to use TES5Edit.

Link to comment

I use wrye, but I've also done this with the NMM. For install order: 1.4, 1.5, 1.2, then 1.3. For load order: ApachiiHair.esm, then ApachiiHairFemales.esm. Not all of the packs have the same hairs and some of the older mods I've used required the older esm as a master, but I've never had much of a problem with hair mods since the precache killers for the reacemenu came along that I've just let them accumulate (6 or 7 hair mods?). And now that I think about it, I only have two mods that require apchii now anyway. Might be time to do some cleaning in my mod list.

 

Edit: I also just took a peek in wrye to double check. 1.5 and 1.3 do not conflict with each other.

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, see our Privacy Policy & Terms of Use