Jump to content
IGNORED

New Computer: Soundcard/Mic


Tanman

Recommended Posts

Hey guys,

 

So I bought a new computer this year, partly for Skyrim and partly because the old one was on its last legs. I picked up a Creative X-fi Xtreme Audio for the soundcard and it's unfortunately crippled my ability to use a mic. Not a big deal for Skyrim normally, but I make videos and I like to record my commentary.

 

I've managed to get the right programs to set it up to use the line-in as the mic jack, but unfortunately it echoes. I've done everything I can think of to get it to stop. I even took my new speakers off and put headphones on, still echoed.

 

You guys have been my best line of support so far, so do you have any ideas?

 

I'm running Windows 7 (64) and I used the Creative Control Panel to switch the jack.

 

Thanks in advance, I know you guys will steer me right on this.

Link to comment

Process

 

1. Right-click Volume icon in system tray

2. Select "Recording devices"

3. Double-click "Microphone / Line-in"

4. Click on "Levels" tab at the top of the pop-up Properties window.

5. Reduce slider for "Microphone Boost" to your desired amount.

 

Enjoy echo-free gaming/recording.

 

:)

Link to comment

It must just be a bad sound card then. The levels tab has only a volume option and regardless of where it's set the echo is still there.

 

I've never had a sound card that wasn't a Creative and after this I don't think I'll buy another.

 

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...