Jump to content

Beyond Reach - Game stops working upon entering Apocrypha

Recommended Posts

Only on one character. The quest, Descent of the Eternal Rabbit, progresses normally (I've completed it with another character). After entering the portal to Apocrypha, I get a windows prompt saying the game has stopped working during the load screen with no useful details.


I have a mod that lets you display black books on a shelf, which I had one stored, but taking the book with me didn't work.


This character has the 'phantom cord' magic effect from the mod. I don't know what it does, but removing it didn't help.


Putting away a no longer quest locked item, the Lord's Pendant, didn't help.


I also notice a couple seekers don't process their corpses properly into seeker remains. Still, I was able to enter despite that with a different character.


I've compared and matched my NAT enb settings which did nothing.


The last thing is the first quest objective "delve into Umbasir" isn't completed in the journal, but looking at the stages in the console, the first 5 are set to 1. I tried resetting the quest with console commands but haven't been successful at it.


I can't think of anything else lol halp



I posted the above to nexus forums. Since then I've tried auto cleaning all the items recommended by LOOT via SSEEditQAC.


A new character may be in order, but at nearly level 50 I don't wanna


Link to comment

Did you try directly coc-ing to the cell in which you are supposed to travel to? If you main goal is to pull through and carry on with the playthrough, if this works you can try to advance the quest manually via commands afterwards, if you don't feel like diagnosing mod and savefile issues.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...