Jump to content

Can you diagnose a missing mesh? CTD issue.


Recommended Posts

I recently gave up trying to fix a previously modded version, removed everything, reinstalled the game and did everything from scratch using pretty much only the mods I knew of that worked. Relatively basic stuff. I'm still getting CTDs. I solved the infinite loading issue with another mod I'd forgotten to reinstall but I'm on a new game in Windhelm, started in the dark elf section, if I go up the left or right set of stairs from there, the game CTDs. Same spot every time. I *think* there's an NPC setting it off? Once I stood at the bottom of the stairs talking to another NPC and it CTD'd during the conversation.

Β 

Looking up on the stability guide, it sounds like it's a missing mesh issue if it keeps happening in the same place. Problem is I don't know how to diagnose that, how to find which mesh might be causing it and how I can fix it. I've included my load order in case anyone can spot a common culpret.

Β 

I've done the cleaning thing on Skyrim's main files, I've done Bodyslide and Fores New Ideas, all the basic stuff.

Β 

Any help appreciated.

LOOT Order.txt

Link to comment
31 minutes ago, Dragon_Nexus said:

Looking up on the stability guide, it sounds like it's a missing mesh issue if it keeps happening in the same place

Both the Papyrus log and the Crash fix could give you some cluesΒ 

Β 

You may find that you miss Babo Dialogue, as it happened to me. Despite any support program (LOOT and / or other) did not detect it, despite the mods, they did not place it in the mandatory reuisiti, I had a CTD always in the same way, babo Dialogue installed, problem solved

Β 

Generally, papyrus refers to scripts but, it is not excluded that it may mention the offending mod

Crash fix ,Β it might also give you some clues although, very often it refers to codes

Edited by Lestat1627
Link to comment

Windhelm is notorious for CTDs. So I don't think it's an NPC...

Β 

I installed several texture replacers and some beautification mods like JKs and seem to be safe now, but I have no idea what caused my Windhelm CTDs in the first place.

UPDATE:

you might also want to look atΒ this thread:Β https://forums.nexusmods.com/index.php?/topic/718451-ctd-when-looking-to-the-east-while-in-windhelm/#entry6081980

Β 

Windhelm is superbuggy, it also has a bugged side quest :

Β 

Be sure to visit the White Vial shop as early as possible and start the quest there or the shop might just close and the quest will never be able to be finished.

Edited by Mauserl
I remembered something
Link to comment

I don't have the Archetecture folder to delete meshes from (since I haven't installed any mods that change the graphics).

I tried Babo Dialogues but for some reason that made the crash happen faster. So I removed that, Horrible Harassment and Approach entirely. Crash still happens in the same place.

Β 

I tried finding NetScripeFramework but I can only find it for the SE version, and I'm on LE.

Β 

The game is setup to make mini dumps, but I always get an error trying to read them.

"It may be corrupt or in a format not understood by the debugger". I probably set it up wrong. I've included my latest one if anyone's able to ready and understand it.

2021-07-09_01.48.53.dmp

Link to comment

if youre using MO2, sometimes NetScriptFramework just plain doesnt generate a crash log. its a known issue without a known solution. what ive found often helps with that is simply closing mod organizer and restarting.

if it is a mesh issue, .netscriptframework crash log should name and shame it

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...