Jump to content

Problem With Sanguine's Debauchery


Recommended Posts

I was made slave by bandits, but I cannot escape! I tried to pickpocket master key, but i'm saw everytime. I tried to take an axe from the ground, but occurs a bug, i guess. When appears the message "checking master awarness" sometimes the axe is put on the ground again, or really appears "allied count: 1", but when I try to escape, my char is lead by the master again, like i was slave yet, but i'm attacked like i was not. However the status of the quest Enslaved isn't marked, so I can escape in this condition, right?

 

Does anybody know this issue?

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, see our Privacy Policy & Terms of Use