Jump to content
IGNORED

[SOLVED!] [NSFW] Seam issue with ERF High Poly SOS


Recommended Posts

So, this seam issue a little weird. It's not related to textures, I've checked. Instead, I'm pretty sure it has something to do with the meshes. I'm running FSC with the FSC dick textures, and I've uninstalled and reinstalled pretty much everything related to the body and the dick itself. I've built and rebuilt the meshes in bodyslide with morphs, tried different bodyslide presets, and I've reinstalled my skeleton, and tried it without it. Oh, and my groin and tummy tuck sliders are untouched, as well as the UUNP sliders. (I use CBBE, so that's irrelevant anyway.)

 

And yet...20200420112944_1.jpg.67f3945cc02dfaaa1043152d960b32f5.jpg

 

This still happens. It looks like the body is swallowing the mesh slightly. I zoomed in and looked inside the body and it is. Anyone know what might be causing this? I feel like I can't be the first one to be experiencing this.

 

EDIT: The textures that come with ERF high poly seem to not work well with the newest CBBE FSC textures. The ones on the same mod authors page for all those extra schlong textures however seems to work best! Fixed my issue.

Link to comment
  • 2 weeks later...
On 4/20/2020 at 11:50 AM, Serendipitous Aria said:

So, this seam issue a little weird. It's not related to textures, I've checked. Instead, I'm pretty sure it has something to do with the meshes. I'm running FSC with the FSC dick textures, and I've uninstalled and reinstalled pretty much everything related to the body and the dick itself. I've built and rebuilt the meshes in bodyslide with morphs, tried different bodyslide presets, and I've reinstalled my skeleton, and tried it without it. Oh, and my groin and tummy tuck sliders are untouched, as well as the UUNP sliders. (I use CBBE, so that's irrelevant anyway.)

 

And yet...20200420112944_1.jpg.67f3945cc02dfaaa1043152d960b32f5.jpg

 

This still happens. It looks like the body is swallowing the mesh slightly. I zoomed in and looked inside the body and it is. Anyone know what might be causing this? I feel like I can't be the first one to be experiencing this.

It's just how this addon is. The author isn't fond of this one and made a new one you can find here

You can give it a go but I stick to the ERF high poly addon with the seams. Just my preference, can't have brown skin with a pink tip ya know ?

Link to comment

Hey sorry for being so late with the reply, but just in case you marked solved because it's for SE, you can use this program to select the folder and convert it from SE to LE and vice versa. Just leave that head parts box unchecked unless you use it for a mod that has a head or hair ? 

SSE NIF Optimizer.exe

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...