Jump to content
IGNORED

Workshop crashes driving me crazy.


Recommended Posts

First off, I am asking this question here because I am using AAF, RSE and MCG, and I have seen people take issue on Steam and the Nexus when posting load orders with those mods. Anyway, my game runs fine up until I open the workshop in Sanctuary. It opens fine as well, but when I get to the structure menu the game crashes, every single time. I have tried disabling workshop mods one at a time and the crash continues, or sometimes the game simply crashes when loading. I run Wry Bash every single time to have a new patch so that's not it. The big problem is I can't go back to the beginning of the game and try to sort it out, since I have to be at the Sanctuary Workshop to get the crash. If anyone could look over my load order and see if they might spot something I would appreciate it.

System specs"

Windows 10 64. Io7 8 core at 3.2 Ghz. Twin GTX 1080 video cards SLI (16 GB Vram). 128 GB Ram.

I have attached my load order.

Fallout4LoadOrder492020.txt

Link to comment
  • 1 year later...

Hi @Akasha77

 

First piece of advice is to make sure you have a working Buffout 4 install.  you *should* have this already if you are following the AAF guide for adult modding, but in case you aren't using adult mods it is still an invaluable tool to use.  It can actively prevent crashes, as well as provide a helpful crash log which can be scanned and examined to attempt to determine the cause of a crash.  If you do have Buffout, these crash logs are found in the Documents\my games\Fallout4\F4SE directory.  You'll see files in there that start with "crash-".  You can either use the Crash Log Auto-Scanner to scan this log, or you can upload it to this thread and someone can scan it for you.

 

If by chance the crash log does not point to anything significant, another way to troubleshoot an issue like this is to disable all workshop add-ons and make a new game.  Then enable them one at a time, opening the game each time to see if the game crashes.  This is especially effective if you were able to reproduce the crash consistently, for example, scrolling over a specific spot in the workshop menu.  For example, Northland Diggers caused issues for me.  Nice mod but it did not play nicely in my load order and after being in the workshop for a few minutes I could not scroll passed it without a crash. 

Once you determine which mod is a problem, check the support posts for that mod and see if there is a known conflict.

 

Another method that can be used is to open all mods in xEdit and go through and look at each workshop mod you have and check if things are getting overwritten by other workshop mods, i.e. if they are editing the same base game record.

 

 

Link to comment
4 hours ago, Akasha77 said:

Ah, thanks!

 

But I found the devil, its: SKE! 

 

 

I'm assuming you are talking about Settlement Keywords Expanded?  Never tried that one.  Sounds like it's not playing nicely with other mods you have and probably needs patches.  Looks out of development for some years.  Shame the mod author locked the support thread.  Probably a good one to avoid then. 

Edited by Marg597
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...