Jump to content
IGNORED

[Solved] "Processing" message on screen after installing F4SE


Recommended Posts

Hello!

I have managed to install f4se, but now everytime I load the game these messages appear on my screen and they won't go away 

 

20191210160156_1.thumb.jpg.1a87f6b1f74e3825df041431500265b3.jpg

 

Also, even though I have the latest f4se and the latest knock down framework and the file they are asking are on this folder, I'm gerting this message everytime I load the game

20191210160945_1.thumb.jpg.e7fb2c81eb3c880e5ba0cf2d32dde918.jpg

Link to comment

It looks like you are still using a very old version of F4SE. (Below 0.6.9 at least)

The most recent version is 0.6.20 which you can download here.

This version of F4SE requires the most recent version of Fallout 4 (v1.10.163).

 

Make sure to extract and put the entire F4SE archive into your fallout 4 installation folder (including the Data folder contain in the archive)

Link to comment
13 minutes ago, SilverPerv said:

It looks like you are still using a very old version of F4SE. (Below 0.6.9 at least)

The most recent version is 0.6.20 which you can download here.

This version of F4SE requires the most recent version of Fallout 4 (v1.10.163).

 

Make sure to extract and put the entire F4SE archive into your fallout 4 installation folder (including the Data folder contain in the archive)

it is actually the most up to date, I updated the mod today

Link to comment
Just now, Corintio said:

it is actually the most up to date, I updated the mod today

Did you make sure you also copied the 'Data\Scripts\' folder.

So that the loose .pex files end up in Fallout 4\Data\Scripts folder.

Just copying the F4SE_Loader.exe and the 2dll's to the f4 install folder is not enough.

If that's the only mod nagging about F4SE, maybe it's Knockout Framework that out of date.

Although i would first check if you actually have the Scripts and if they are actually up to date.

 

Link to comment
3 minutes ago, SilverPerv said:

Did you make sure you also copied the 'Data\Scripts\' folder.

So that the loose .pex files end up in Fallout 4\Data\Scripts folder.

Just copying the F4SE_Loader.exe and the 2dll's to the f4 install folder is not enough.

If that's the only mod nagging about F4SE, maybe it's Knockout Framework that out of date.

Although i would first check if you actually have the Scripts and if they are actually up to date.

 

I have the scripts folder. What I'm finding weird about the knockout mod is that it is puting some stuff under:

Data/f4se/plugins. And this is the only mod that has things under a "f4se" folder, all the others goes directly to data/scripts. I tried to move whatever is inside this data/f4se folder to the scripts but nothing seems to change.

Link to comment
22 minutes ago, SilverPerv said:

are you using a 'clean' save? maybe something is wrong there. Here is one i use for testing purposes.

And might be worth 'verifying' your Fallout 4 installation in steam, maybe some files got deleted or changed that can cause this.

Save2_02B95643_456477696E_Commonwealth_030947_20191005154242_55_2.7z 4.95 MB · 0 downloads

I created a new savegame after i updated my mods and reinstaled f4se. I also tested your save and the "processing" message remains on my screen too.

Link to comment
1 hour ago, murf said:

The processing/loaded messages are from AAF with debug output enabled.

 

install AAF again and don't enable the debug option. or edit the AAF ini file.

 

I might have just hidden the problem. The AAF animations are not working. The chracter just stands and does nothing

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...