Jump to content

Recommended Posts

i cant get whicked whims to work and i can't see why? I have the files "TURBODRIVER_WickedWhims_Scripts.ts4script" and "TURBODRIVER_WickedWhims_Tuning.package" in my mods folder with two other whims mods. I have enabled script mods and CC on the game, restarted it several times, and deleted "localthumbcache.package" like i have seen others recommend. I have tried the whims mods in a sub folder, and out of it and both bring around the same result. I open then game, and when the list of CC and mods pops up at the start, the "TURBODRIVER_WickedWhims_Scripts.ts4script" is there under script mods. BUT when i go into the game it's just not there. No purple pop up at the side of the screen and no option when i click on a sim. i have no idea what to do? as i seem to have done everything people have recommended.➡️ https://imgur.com/a/qWFmqrk

 

Link to comment

It worked fine for me until an hr ago. I deleted and reinstalled the mod. removed all other mods, I even uninstalled and reinstalled the game. Nothing. It shows up under CC when I start the game. Does anybody have any idea what happend?

Link to comment

I'm Having the Same Problem after the newest Update the mod seems to work but even with the cheat "do anything or Say won't say no" They still refuse to do anything it's like the Mod is semi Dead now They get naked to use the Bathroom,Bath Ect. but Nothing else works plus I get the Error message a lot even after removing the mod and putting the newest version in my Mod folder Guess They Semi Killed the mod unless it's a bug or patch ??

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...