Jump to content

Recommended Posts

I used to have sse on a secondary storage on my pc tho it would negate most of the in-game sounds when playing. For that reason, I decided to move it back to my main storage, with my mods along (in another file). I'm using MO2, and while the game worked fine before the change, it now won't even start (ctd when screen goes black) unless I stop using racemenu, but it was fine before and i didn't touch my mods in the meantime ?!? And if I try to load a save, it tells me that Skyrim.esm and such (dlcs) are missing, like it won't recognise it...I beg for help once again, thank you.

I also tried to download the game again but didn't change a thing

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...