Jump to content
IGNORED

Cum Textures are not Applying


Recommended Posts

I'm at my wits end, here. For whatever reason, the game refuses to apply cum textures now and I'm not even sure what the issue is. When loading a previous save where I know I have cum textures, it will show, but whenever a sex animation finishes in a new save, despite the settings, they are not visible.

 

I've tried nearly everything here; I've disabled recent mods, started a new game, disabled my ENB. I legitimately don't know what the problem here is and honestly I'm not sure to really debug it.

 

The problem is that I don't know exactly when this started happening since I rarely use the feature, but I know it started after October 23rd, and none of the mods I installed or upgraded since then are sexlab. There is also the problem of me maybe accidentally enabling a mod in my Mod Organizer somewhere or something; I don't know.

 

They are:

 

Unofficial Skyrim Special Edition Patch

Realistic Water Two

Alternative Start - Live Another Life

XP32 Maximum Skeleton Special Edition

Engine Fixes for SSE 1.5.73 and 1.5.80

Volumetric Mists

Mysticism - A Magic Overhaul

Mystic Addons

Trade and Barter SE

FNIS Behavior

SSE FIxes v3 for SS 1.5.73

CBBE 3BBB

Throwing Weapons Lite SE

Racemenu Special Edition

 

I'm still testing everything as we speak. I'm disabling the various mods to no avail. I'm looked up the problem on google and some people have also had the same problem, but usually there is no solution or the solution itself does not apply to me.

Link to comment

Found the problem. I recently uninstalled SlaveTats as I had no use for it and I didn't remember the reason why I installed it in the first place. I remember now having going through my modlist. It was needed in order for the mod "Subsurface Scattering Workaround for SexLab Cum v1.0" to work.

 

So if in the future that for some reason your cum textures aren't working, and you recently cleaned your mods, it's because you had Subsurface Scattering Workaround for SexLab Cum v1.0 installed and you removed SlaveTats. Or something else, I don't know.

Link to comment
  • 1 year later...
On 11/14/2019 at 2:31 AM, ClosetRacist said:

Found the problem. I recently uninstalled SlaveTats as I had no use for it and I didn't remember the reason why I installed it in the first place. I remember now having going through my modlist. It was needed in order for the mod "Subsurface Scattering Workaround for SexLab Cum v1.0" to work.

 

So if in the future that for some reason your cum textures aren't working, and you recently cleaned your mods, it's because you had Subsurface Scattering Workaround for SexLab Cum v1.0 installed and you removed SlaveTats. Or something else, I don't know.

You saved my day ! I tried to find a solution for three days now and it works perfectly now. I can't tahank you enough o/ Glad you posted your solution after finding it yourself.

Have a nice continuation friend o/

Link to comment
  • 1 month later...

There is another program that could create this situation, its title is SL Advanced Cum Stages, to prevent this program from becoming a problem, just go to options and limit layers to 4, anything more than that will result with the cum not being drawn.

 

Hope this helps

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...