Jump to content

Help, NPC and PC glitch


LordLucian

Recommended Posts

The screen shot's say it all really, I downloaded a save file from nexus and loaded it up (even new game wont work) and its all the same.

 

As you can see its just the human NPC and PC's, If it effects the creatures (ie draugr's ect) I don't know

 

Any and all help would be a ..well...help :P

 

ScreenShot5_zpsf852e6e8.pngScreenShot4_zpsee326390.pngScreenShot3_zps9da79a86.pngScreenShot2_zps607cd171.png

Link to comment

This should be in the Skyrim Technical Support section, please remember this for next time. You can find that section here. http://www.loverslab.com/forumdisplay.php?fid=45

 

It seems to be a skeleton issues judging from the picture. This could be from a mod conflict or from a mod being installed wrong.

 

Before we can help you we will need to see your load order. You can get your load order using Wrye Smash. Instructions on how to get it in be found here.

 

To get your load order with Wyre Smash (Skyrim): Just right click anyway in the middle section of the program, select list mods, a new window will open, copy it and paste it here.

NOTE: Use the spoiler code when posting load orders!!!! (see bottom of post for spoiler code)

 


[spoiler]
type text here 
[/spoiler]


Link to comment

Ok my apologies I reposted this here because I thought it was the correct place as I accidentally posted in skyrim non adult mods just before I noticed where I was :s.

 

I am afraid I have no idea what wyre smash is, I tried using google but it just came up with something from oblivion nexus.

Thank you for the spoiler thing by the way i was wondering how you did that.

 

edit: figures just as i post this i find wyre bash on skyrim nexus..downloading now.

Link to comment

Load order is below, I hope (as its my first time typing spoiler) that is does indeed hide it as spoilers.

 

 

00  Skyrim.esm
01  Update.esm
02  Dawnguard.esm
03  HearthFires.esm
04  SPIKE.esm
05  AsharaDimonizedDress.esm
06  ArmedttTeeth.esm
07  MiniLovers Idles.esm
08  MiniLoversSound.esm
09  MicroBikini Topless.esp
0A  MicroBikini Bottomless.esp
0B  MicroBikini.esp
0C  EnhancedLightsandFX.esp
0D  ExpandedSnowSystems-dawngaurd.esp
0E  female mannequins.esp
0F  Footprints.esp
10  hothtrooper44_ArmorCompilation.esp
11  Immersive Weapons.esp
12  PrisonerRagsForFemales.esp
13  WATER.esp
14  WetandCold.esp
15  PartyTime.esp
16  Playable Children PLUS.esp
17  Morning Fogs.esp
18  FNISspells.esp
19  abotFiresHurt.esp
1A  Aradia Gold Lady.esp
1B  Aradia Leather Armour.esp
1C  DandelionArmor.esp
1D  Gatti14Yumiko.esp
1E  HentaisJamellaArmor.esp
1F  Hentai_mixed_Armor.esp
20  LadyBatByNausicaa.esp
21  HentaiVoidArmor.esp
22  NiuNiu.esp
23  yangyang_SavageArmor.esp
24  dD - Enhanced Blood Main.esp
25  trueskyrim.esp
26  DSpSoB.esp
27  CharredSkeeverReplacer.esp
28  Futa equippable.esp
29  MiniLovers.esp
2A  MiniLoversSoundSpell.esp
2B  Bashed Patch, 0.esp

 

Link to comment

Solved, It was a conflict with FNIS and one of my mod's (Unknown which one), A simple GenerateFNISUser update was required.

 

on a personal note I do feel a little humiliated (to put lightly..) that I did not think of such a simple solution in the first place.

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, see our Privacy Policy & Terms of Use