Jump to content

Purple Body Textures (No Texture Mods Installed)


lgskyrimlg

Recommended Posts

Hi! I've been browsing about for an hour or so, and seeing I have found no solutions to my problems, I have come here for help. Last night everything was working splendidly. I CHANGED NOTHING, let me make that clear right now, and today, all of the female body textures are missing! I have in the past had mods, but after uninstalling all of them, making a new game, I still got the purple textures. The head textures are fine, as well as armor. Well, maybe it was a corrupted BSA file, so I grabbed the female texture/mesh files from my extracted skyrim data, plopped that into the correct location, but still nothing. I'm at a complete loss here, I have no clue what else to check, except post this along with my specs and hope for the best :)

 

Specs:

Graphics:

Nvidia GeForce GTX 660 Ti

CPU:

intel i5-2500k

RAM:

8.00GB

Link to comment

If all your textures are loading and only the body textures are not loading...then it`s no corrupted file problem...something wants to load the textures where there are no textures

1. You have nifskope?

- Yes? Then check your meshes folder if there are femalebody-nif-files...open those and check the texture pathes...could be the problem that the nif files have bad info stored

- No? Then check your meshes folder and delete EVERY femalexxx-nif-file you find inside your meshes folder...after that check if the game loads body textures...if yes the game uses its vanilla body mesh...and for the vanilla body mesh there definitely ARE texture files there :) ...(BSA-File)

2. You have Skyrim Mod Manager?

- Yes? Then let the Mod Manager update your archiveinvalidation

- No? Then you should get it ^^

 

I can only imagine these two possibilities to be causing your missing texture problem...If it is another problem I am out -.-

 

BTW...You have a nice computer, but missing textures are not caused by your system specs :)

Link to comment

Let me start by saying thanks, and on your last statement "missing textures are not caused by your system specs! :)". I know XD. All the forum posts with similar problems people were asked for specs, so ya know, just threw it up there to be sure.

I looked into NIFScope, and all the .dds file paths for the trimeshes are completely fine. Next I tried completely wiping everything in the folder, and I still get the same no-body-textures error. Here is the default underwear (perfectly fine), and my character with no mods:

z9wuf.jpg

 

I'm seriously at a loss here, like what is going on. My [archive] skyrim.ini file data is here:

[Archive]
sResourceArchiveList=Skyrim - Misc.bsa, Skyrim - Shaders.bsa, Skyrim - Textures.bsa, HighResTexturePack01.bsa, HighResTexturePack02.bsa, Skyrim - Interface.bsa, Skyrim - Animations.bsa, Skyrim - Meshes.bsa, Skyrim - Sounds.bsa
sResourceArchiveList2=Skyrim - Voices.bsa, Skyrim - VoicesExtra.bsa

The only thing I have changed is the HighResTexturePack's, because some texture pack install instructions said to do so. This is irking me up quite a bit. It appears to have corrupted armor mods as well..making me think it has something to do with textures?

 

Anywho, after pulling my hair out, I took my backup of vanilla skyrim and did a "skyrim restore" by manually deleting everything that wasn't from the vanilla game, then un-checking the rest of my mods in the manager. Then, just to be sure, I deleted all the .bsa and .esm files from the steam directory, took all 9.7 GB of vanilla skyrim files, and pasted them into the data folder, thinking to myself (if this doesn't work then reality is broken). It seems that did the trick:

23r6dd.jpg

Now to re-install everything *sigh*, it's gonna be a long night. Thanks PhilMc2 for helping out!

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, see our Privacy Policy & Terms of Use