Jump to content

Sooo, how do I get OBGE to work?


Recommended Posts

Decided to try out OBGE. So Installed the stuff and when I load the game I can't see text on the main menu. I find out that's because of the OBGEv2.dll thing so I delete that and everything's back to normal. But isn't that required to even use OBGE? So how do I get OBGE to work?


Thanks in advance.

Link to comment

What version did you install? I had a host of problems trying to get OGBE to work, but never had issues with menu text. I currently only use the main OBGE install and Liquid Water. I do have OBGEv2.dll installed and have never tried running OBGE without it. I installed OBGE via the .exe files instead of the BAIN versions from here. That worked best for me.


I would install one component at a time, starting with the main OBGE file first. Install, try out your game, then install the next one. That way you can narrow down which component is causing trouble. Finally, I found the support on the official Bethesda OBGE thread to be somewhat helpful. At least one person was able to indirectly solve the problems I was having.

Link to comment


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, see our Privacy Policy & Terms of Use