Jump to content

PSQ Not appearing in MCM


Recommended Posts

I recently installed the latest version of playersuccubusquest and for some reason the menu for it is not appearing in my MCM menu. I've installed and reinstalled the mod and its requirements to no avail. I've also tried the command 'setstage SKI_ConfigManagerInstance 1' without results. Jaxonz MCM Kicker didn't work either. Anyone have any idea what else I can try?

 

Another thing that might be of note: after I use the command I'll see a message that says MCM just registered 5 new menus, but when I check I don't see any of them.

Link to comment

If you're using Mod Organizer, you should check and make sure the ESP/ESM is enabled in the "Plugins" panel on the right. A lot of the time the ESP won't enable even if you have enabled the mod normally. It could also be that you're not launching with SKSE or you don't have SkyUI installed. Mind posting load order if none of that works?

Link to comment

I am using MO, and all the ESM's are enabled in the right panel. I am launching with SKSE, and I have SkyUI installed. 

 

My load order is as follows:

SkyrimConfibMenu.esp

SkyUI.esp

UIextensions.esp

Racemenu.esp

RacemenuPlugin.esp

Sexlab.esm

SexlabAroused.ems

PSQ PlayerSuccubusQuest.esm

JaxonzMCMKicker.esp

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, see our Privacy Policy & Terms of Use