Jump to content

To all of those having problems with animations not showing


Recommended Posts

Seems like some people are having trouble with sex animations not showing up anymore, I found some kind of fix that works for me so here it is :

 

Engage in an animation with 2 sims, then click somewhere else (on the floor if you're on the bed for example). In the Wicked whims menu, you should only see the Settings option. Click on it, go to Sex settings > animation disabler, then close the windows. You should now have the "Change sex location" available when you wanna change sex location or when you want to have sex again (you should only have solo sex available after the first intercourse with two sims before that manipulation). This manip fixed the problem for me and I don't have to do it everytime, just doing it once should fix the whole thing.

 

Hope it helps ^^

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, see our Privacy Policy & Terms of Use