Jump to content

[SOLVED] CTD After opening "Bethesda" logo display... :(


Recommended Posts

:idea: I am at the end of a new S.T.E.P. install (...oog...), and my Skyrim has started CTD'ing right after the initial fade-in, fade-out "Bethesda" logo animation plays. I cannot get to the opening menu at all - the game just crashes.

 

Load Order:

 

 

mjhgmjhgmjhgm.png

 

 

UPDATE: If I de-activate all .esm/.esp's in the "Plugins" list apart from Skyrim & Update, the problem ceases.

Link to comment

most of crashes like these are causing by missing STRINGS files.

 

*I will definitely be on the lookout for this in my future trouble-shooting! Thanks! :)

 

har har :cool:

 

No - it's true! I had another problem crop up after this in relation to subtitles. Dumping & re-validating the strings was one of the first things I tried. :)

 

EDIT: Something just occurred to me - Sbire' date=' do you know much about Caliente's TexBlend? I'm having trouble with mine & can't get it working - I could really use some help! Here's the thread - [/s']http://www.loverslab.com/showthread.php?tid=12947

 

Solved it. Game .INI's were still buggered. Botching my install earlier (attempt 2 of 3 in the last 4 days...) has *REALLY* cost me... :s

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, see our Privacy Policy & Terms of Use