Jump to content

Welcome to LoversLab
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Black polygony looking female body

black body female black body unp uunp

  • Please log in to reply
6 replies to this topic

#1
sura954

sura954

    Member

  • Members
  • PipPip
  • 22 posts

Hey guys, I am having this issue which I've never heard of before. At first I thought it's just my GPU running out of VRAM but it's not the case. MSI Afterburner and Rivatuner's overlay shows that VRAM usage was about 2800MB (I own GTX 970 4GB,more like 3.5GB but whatever) so I have been trying to figure it on my own - googling, reinstalling body textures and meshes but nothing helped. What's interesting is If open up race menu and change sex to male it's absolutely fine, no black body whatsoever until I change it back to female so the issue seems to be affecting just female body. As you can see on the pictures it gradually fades back to the body texture when I zoom in but you can still see these black parts all over the body. Any help is appreciated.

Spoiler


  • 0

AdBot

AdBot
  • Advert

#2
27X

27X

    .

  • Members
  • PipPipPipPipPip
  • 1,611 posts

No mip maps.


  • 0

#3
myuhinny

myuhinny

    Mega Poster

  • Contributor
  • PipPipPipPipPip
  • 10,132 posts

Can also be caused by your computer running out of memory.


  • 0

#4
sura954

sura954

    Member

  • Members
  • PipPip
  • 22 posts

Can also be caused by your computer running out of memory.

Not likely, I have 16GB DDR4 memory and I am using configured Crash Fixes mod.


  • 0

#5
myuhinny

myuhinny

    Mega Poster

  • Contributor
  • PipPipPipPipPip
  • 10,132 posts

I have seen it many times on LL and most times it's a memory issue. The farther away you get the darker the body gets and the closer you get the more it disappears. I had it before when I used the gloss tool to gloss my texture files to make the body glossy but after removing them and adding back the normal unaltered ones it went away. Restarting the game can fix the problem for awhile.


  • 0

#6
sura954

sura954

    Member

  • Members
  • PipPip
  • 22 posts

I have seen it many times on LL and most times it's a memory issue. The farther away you get the darker the body gets and the closer you get the more it disappears. I had it before when I used the gloss tool to gloss my texture files to make the body glossy but after removing them and adding back the normal unaltered ones it went away. Restarting the game can fix the problem for awhile.

So what do you suggest, should I try different normal, diffuse or specular maps ?


  • 0

#7
PsychoMachina

PsychoMachina

    Huggy Bear

  • Members
  • PipPipPipPipPip
  • 4,375 posts

If you are using 4k textures, swap them with 2k if they come with a lower res option.

If the problem still persists then run the 4k (or 2k, your choice) through an optimizer like Ordenador and make sure to add Mip Maps to reduce the burden on vram.


  • 0



Also tagged with one or more of these keywords: black body, female black body, unp, uunp