Jump to content

Pony Boots are glitched please HELP!!


Guest Cinnabot

Recommended Posts

Guest Cinnabot

I need help....

Basic info: I have Devious Cursed Loot, Devious Integration, Assets and expansion installed.

 

Situation: I was looting a crate when I was put into Pony Boots...all was going well until i realized there is no way for me to take them off

 

I Have Tried:

-Going to all vendor type NPCs in game and asking for removal.

-Making A Key

-Using the "Safe Word" option in the menu

-Removing them via console

-Disabling/enabling the mods

 

Issues: When i went to take them off in my inventory i realized that they aren't even equipped yet my character is still wearing them. I was actually able to drop them out of my inventory and my character is still wearing them.  When checking my inventory through console they are even listed.  When disabling the mods and playing the game they were gone but as soon as the mod is enabled they reappear.

 

Haven't Tried: Removing the mod completely from mod organizer as i assumed it produce the same effect as disabling the mod,playing then re-enabling it.

post-1039989-0-51806900-1451782923_thumb.jpg

Link to comment

Problem with turning things off is that things can still be stuck in a save file and even if you turn it off parts of the mod are still swimming around in your save causing problems it is especially bad to uninstall mods that use scripts as those can be still active in your save file even after removing them and many times might be better to start over then try to get the save working. You could try a save cleaner and see if that fixes it.

Link to comment

Thank you so much it worked!!

I have had that happen before, easier way to fix is to dump all your stuff into a container, open console and type "player.removeallitems" and get your stuff back from the container. It has worked several times now for me.

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...