Jump to content

NOTICE: The new site is now moved to the original www.loverslab.com URL. The site may be up and down during this transition and there is still some tweaks and setup going on, so you may experience the occasional broken link, visual oddity, and other such errors. 

If you notice anything any particular that's broken or have any suggestions or comments, please post them in the following thread: http://www.loverslab.com/topic/87535-new-site-questions-comments-and-suggestions/

The old site will remain accessible for the next week via the URL http://old.loverslab.com

Recommended Posts

Starting from clean (never had this mod) save.

 

Packages:

RTW Catch the slaves 1-0-1

RTW Starters

Rule the World 0-9-7

Sexout Rule the World

 

Disabled:

RTW Catch the slaves.esp

RTW Quick start Negaton.esp

 

Mod starts correctly with spash screen (Welcome new Master of the Mojave, etc).

Goodsprings cemetary transports me directly to headquarters. No flying through space (I always skipped it anyway).

No headquarters with selection of assistants.

Is that all correct so far?

Charlie calls me Minion (Thanks!).

Charlie says no work for me. Rita says no work for me.

So how is the non-capture slave version supposed to get started?

 

Using the capture slaves start, (I only found the slaves using FNVEdit), I get the dialogue option to enslave - but I can't actually enslave them.

No slaves dialogue.

Might be a mod order problem.

Share this post


Link to post

Yes, I removed the intro replacing it with a starter system, permitting to have different start (for now only quick Goodsprings and quick Megatown but any quest starter can be developped at replacement).

 

So, with quick starter you directly have all functionnalities as soon as you are teleported to bunker. You may be able to enslave NPCs if you have access to bunker.

 

Concerning the load order, put the .esm as high as possible (generally after the last DLC used). If problem persists try with only the Goodsprings starter RTW Quick start Goodsprings.esp (or the TTW one but never the 2) and add the other add-ons later.

Share this post


Link to post

Ok.....Im not sure if I have the same thing with fred2000 on that charlie has nothing for me and also says even with 6 slaves in tow that i need to get slaves and not waste his time. I also went to the leads of each area like Rita ,but if I ask for their help they will tell me to talk to them after work if I need their help. When they leave to go to sleep that dialog option is gone. so Im kinda at a wall as I cant train any of my slaves and unable to give jobs to my new slaves as a result. However I am able to enslave people just fine.

Share this post


Link to post

From the doc (I'll make this better)

Levels
The level of trust that you can grant to a slave corresponds to the tasks that you entrust him with or by the
use of certain drugs.
A slave can only be used after being broken.
The possible levels of confidence for the slaves are:
• Just enslaved no confidence in it, it's not really a slave for now
• Broken minimum confidence in it, it's managed by the collar.
• Worker enough confident to give it a job
• Armed it can have a weapon
• Guard it can manage the other slaves
• Warrior dedicated to you, it will give it's life for you
Training
There are three levels of training, with progressive prerequisites:
• At rank 1, the attributes are required to be greater than 0 and the skills greater than 0.The
attributes are limited to 4 and the abilities to 30. Slave need to be at last level 1.
• At rank 2, the attributes required are to be greater than 4 and the skills greater than 30. The
attributes are limited to 6 and the skills to 60. Slave need to be at last level 2.
• At rank 3, the attributes required are to be greater than 6 and the abilities greater than 50. The
attributes are limited to 10 and the abilities to 100. Slave need to be at last level 3.
NOTE : training also make the obedience growing, depending of the choice you make in the McM option.

 
So, as writen, your slave must be at least level 1 to be able to train. You can use the portable terminal (key 'K' by default) while aiming a slave to see its level (Obedience) and you can see that a newed enslaved NPC is level 0 (Just enslaved).
 
As level 1 seems named Broken, it would a good idea to break the slave. To do this go with it in breaking room (cell 3 on the map) and spek with it. It will take a cycle to break and you can verify it's ok with the portable terminal. 
 
 

Share this post


Link to post

i presuming you mean the slave when you say it correct?

 

edit; so I brought one of my slaves into the "breaking room" and did shift+e on it and did talk and then waited 9 hrs but that did nothing and i dont see any special dialog when im in the cell with the slave...... am I doing it incorrectly?

Share this post


Link to post

You may have a dialogue ordering the slave to eat a red pill. After eating it the svale equip a colloar and 8 hours later he is broken.

 

Could you say me who is the slave and post in a spolier your load order please?

Share this post


Link to post

well the slave is a great khan but i have also tried it with sunny as well.

 

and the load order

 

falloutnv.esm
CaravanPack.esm
ClassicPack.esm
MercenaryPack.esm
TribalPack.esm
DeadMoney.esm
OldWorldBlues.esm
HonestHearts.esm
LonesomeRoad.esm
GunRunnersArsenal.esm
Rule the world.esm
Momod.esm
AngelPark.esm
Shogo_Heavy_Industries.esm
T6M Equipment Replacer NV.esm
AEVegas.esm
YUP - Base Game + All DLC.esm
MikotoBeauty.esm
RTW Quick start Goodsprings.esp
SurvivalBunker.esp
My Little Model of 1940 - Non Caliber.esp
VelociRaptorNV.esp
Minimissilelauncher.esp
Easy Hacking.esp
HiddenBunker.esp
Shotgun Commando.esp
LevelersHouse.esp
PowerAmor.esp
Convenient Fast Travel Markers.esp
AEVegas_101_storage.esp
Alice Grinder.esp
YUP - NPC Fixes (Base Game + All DLC).esp
The Mod Configuration Menu.esp
StealthAssassinSuit.esp
XVSharlArmour.esp
DK Caucasians.esp
001 Project Weaponry.esp
MikotoBeauty.esp
1CazyTestEsp.esp
DKHair.esp

 

Share this post


Link to post

Ok. I see nothing special in load order (but don't know all mods, would be interesting to use NVEdit to see conflicts in dialogues).

 

A great Khan? If it not a named, please 'release' it and never enslave non-named NPCs please.

 

It seems to be a dialogue conflict so did you try to engage dialogues with slaves using the 'force dialog' key (default 'D')?

 

 

Share this post


Link to post

oddly when i first enslaved the khan it acted norm but after that yes i had to force it. and this time i let sunny walk "away" and wait 8hrs and she is broken. Thank you for the help.

Share this post


Link to post

Strec I have been trying off and on for the last month.

I can enslave successfully, they take the red pill, wear the slave collar, and get attached to the beacon in the training room.

None of them move from enslaved to broken.

 

The starter set of five slaves increase in obedience with time, but new ones like Sunny Smiles never move above zero.

I am kind of stuck...

Share this post


Link to post

I have sometime this problem sometime and for now did not find where is the problem. When happens, I release the slave and reenslave it and generally it's ok.

Share this post


Link to post

I have sometime this problem sometime and for now did not find where is the problem. When happens, I release the slave and reenslave it and generally it's ok.

Well I must have gotten frustrated enough to make progress.

 

I started again without Sexout Rule the World, and made no changes to MCM options.

 

Enslaving one at a time, then breaking them - worked.  Waited 24 hours on each, and each went to Obedience 1.

 

All failing tests were with a lot of MCM changes. I had base training cycle set to 2 hours. Maybe something went negative?

I will try to narrow it down, once I get bored of it working... I am still trying to figure out what I need to make drugs.

Share this post


Link to post

Was wondering if this could be used with DUST mod. I mean it would make sense since you can kill everybdy so why not enslave a couple of em too?

 

edit: oh, hey fred200. god to see you here :)

Share this post


Link to post

Didn't know about Dust, I think I'll look at that.  Maybe SRW can work with DUST, I only use Vanilla resources (+NVSE) so technically it could :)

Share this post


Link to post

What do you speak of? 

 

If you speak of the TTW starter there is no terminal but a message at starting indicates you to seek a beacon near the town (search the water tower near Megaton.

 

If you speak of the add-on there is only a terminal in Goodsprings, not elsewhere.

Share this post


Link to post

Running about 30 slaves. Getting a handle on training - the chart helps.

I have not figured out how to make drug stocks - or how often the enhancers can be given.

Chemists are called Chemists in some places - and Geneticists in others.

I did make one batch of Int - I like the stat boosts in addition to Int.

I am currently zoning slow, and "Wait" takes a good 30 seconds to start ticking down.

Mabe related, from the nvse.log:

> Reading mod list from co-save
> Loading array variables
> Loading strings
>   WARNING: substantial numbers of string variables exist for the following files (may indicate savegame bloat):
>     Rule the world.esm (44065 strings)
> NVSE DLL DoLoadGameHook: Save 5377   Britany  Camp McCarran  128 01 04.fos
 
I realize 30 slave is a lot, but over 1000 string variable per seems like too much.
 

Share this post


Link to post

I see two possibilities :

  1. As I use a lot of array so it may be considered a lot of variables
  2. As I use a lot of strings so, even watching a lot to not forget a sv_destruct, I can miss some and so there is a big memory leak 

 

1/ Arrays

If the problem is here the only solution is to reduce the number of informations concerning slaves or limit the number of slaves. All solutions are bad :/

 

2/ Strings :

I have no tools to debug this, it will be hard...

 

Do you have the same problem after a complete restart of the game and load of a savegame?

Share this post


Link to post

Really I am looking for a tool that will dump the NVSE save file in a readable format.

Skyrim did it better with SKSE, and the save directly readable by a spreadsheet.

I will note that the save game itself is not increasing in size much.

My .fos file has gone from 7244 KB (clean) to 7292 KB (current).

My .nvse file has gone from 1 KB (clean) to 1679 KB (current).

Under Mod Organizer, Rule the World has it's own profile and local saves. Really nice for testing.

Rule the World is the only mod running that uses NVSE.

Well that is not true - I just added back Sexout NG, because the stock nude bodies were - disturbing... The Sexout bodies help - a lot.

No other Sexout mods. I am not running sexout Rule the World.

 

On your request - the size of the NVSE save does not drop after a full restart.

I suspect a missing destruct - would be easy to find if we could read the save.

 

Edit to add: I am really good about not giving you flak over typos, but I have to mention this one:

 

A "Sniper" is a soldier who kills at long distance

A "Snipper" is someone who gives vasectomies - or cuts out store coupons

 

 

Share this post


Link to post

Hi all. Anyone help to me.

 

i read pdf documan more time but i cant a slave NPC.

Anyone help to me walk through tutorial how to i start  catch to NPCs  and enslave them?.

 

I do this:

installed mod  and setup  quick key ( G and tryed other keys) in to MCM and go to Goodsprings Cemetery  and auto spy to bunker and try all terminals and talk npcs. after Teleport to Goodspiring. i try all methods ( knock, kill, talk with shift+ G , seek the NPCs   etc...) for enslave a NPc but i cant anslave any NPC.

 

 

i am sorry for my english not good.

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×