Jump to content
IGNORED

No matter what I do, I have horrible shadows in SSE!


Recommended Posts

Hello to you all.
You probably know me, I'm a textures mods' author - my site is www.lhmods.com

 

So, I'm keep dealing with Skyrim (SE) whatever new game arrives. I can't help it, this game (Skyrim) is my "drug".

I'm making new builds, testing (not actually playing), etc. Therefore, now, I made a new build (around 600 plugins, some merged, many esl - plus 400 meshes/textures mods)... No ENB, no ReShade, I'm just using the Imaginator mod and I'm very fine with the result, I don't care to use ENB/Reshades...

 

...I never had SUCH SERIOUS problem/issue with my shadows quality, like I do now. I have spend about a week (or more!) to solve this, but without luck. I followed every tutorial I found, everything I could dig out, but without luck. First, I simply deleted my ini files and re-created them via the launcher (by selecting the "Medium"). Then, I ran the BethINI tool and played with the settings. And after that, I made manually even more tweaks...

My goal, what I want to have, is this result:

 

https://prnt.sc/q12vgs

http://prntscr.com/q26lh0

http://prntscr.com/q26lzl

...But my result are these ULTRA HORRIBLE shadows, here:

 

https://prnt.sc/q1z0lh

https://prnt.sc/q1z0ss

 

VERY blury, VERY flickering (they're shaking like they are... alive!), they looks like they have 2-3 mirror images one on top the other... generally they SUPER SHUCKS! These are my ini settings in my SkyrimPref.ini:

[Display]
iSize H=1440
iSize W=2540
iMaxAnisotropy=0
iReflectionResolutionDivider=2
iBlurDeferredShadowMask=0
fInteriorShadowDistance=3000
fShadowDistance=8000
bTreesReceiveShadows=1
bDrawLandShadows=0
iShadowMapResolution=4096
fShadowBiasScale=1.0
iShadowMaskQuarter=4
bBorderless=1
bEnableImprovedSnow=0
bEnableProjecteUVDiffuseNormals=1
bFull Screen=0
bFXAAEnabled=1
bIBLFEnable=1
bIndEnable=0
bSAO_CS_Enable=0
bSAOEnable=1
bScreenSpaceReflectionEnabled=1
bToggleSparkles=0
bUse64bitsHDRRenderTarget=1
bUsePrecipitationOcclusion=1
bUseTAA=0
bVolumetricLightingEnable=0
fDynamicDOFBlurMultiplier=0.8
ffocusShadowMapDoubleEveryXUnit=450
fGamma=1.0000
fLeafAnimDampenDistEnd=4600
fLeafAnimDampenDistStart=3600
fLightLODStartFade=7000.0000
fMeshLODFadeBoundDefault=256
fMeshLODFadePercentDefault=1.2
fMeshLODLevel1FadeDist=10000000.0000
fMeshLODLevel1FadeTreeDistance=10000000.0000
fMeshLODLevel2FadeDist=10000000.0000
fMeshLODLevel2FadeTreeDistance=10000000.0000
fProjectedUVDiffuseNormalTilingScale=0.2
fProjectedUVNormalDetailTilingScale=0.8
fTreesMidLODSwitchDist=3584
iMaxDecalsPerFrame=400
iMaxSkinDecalsPerFrame=150
iNumFocusShadow=2
iSaveGameScreenShotHeight=192
iSaveGameScreenShotHeighWSt=192
iSaveGameScreenShotWidth=256
iSaveGameScreenShotWidthWS=320
iScreenShotIndex=0
iSize H=1440
iSize W=2560
iVolumetricLightingQuality=0
iVSyncPresentInterval=0

 

And these are my PC specs:

 

OS: Windows 10 64bit | CPU: Intel Core i7 7700K @ 4.20GHz | RAM: Corsair Vengeance 32GB DDR4 @ 3000MHz | MB: ATX MSI Z270 Gaming Pro | MONITOR: Dell U2515H 2560x1440 60Hz | GPU:Gigabyte nVIDIA GeForce GTX 1070 G1 8GB 1594 MHz | STORAGE: Samsung V-NAND SSD 860 QVO 1TB - Crucial MX300 525GΒ SSD - Kingston SSDNow V300 120GB SSD - Seagate Barracuda 1TB SATA HDD - NAS Synology DS415+ - Hitachi DeskStar NAS 8TB | OPTICAL: Samsung SH-224FB | Watercooler: Hydro Series H60 | Soundcard: Xonar DX/XD | POWER: Corsair Builder Series CX750M 80Plus Bronze

 

Please... please... I need help, here.

I tried everything. Even these remarkable STEP ini tweaks. NO LUCK, my shadows are still HORRIBLE!

Link to comment
1 hour ago, lupus_hegemonia said:

Hello to you all.
You probably know me, I'm a textures mods' author - my site is www.lhmods.com

 

So, I'm keep dealing with Skyrim (SE) whatever new game arrives. I can't help it, this game (Skyrim) is my "drug".

I'm making new builds, testing (not actually playing), etc. Therefore, now, I made a new build (around 600 plugins, some merged, many esl - plus 400 meshes/textures mods)... No ENB, no ReShade, I'm just using the Imaginator mod and I'm very fine with the result, I don't care to use ENB/Reshades...

 

...I never had SUCH SERIOUS problem/issue with my shadows quality, like I do now. I have spend about a week (or more!) to solve this, but without luck. I followed every tutorial I found, everything I could dig out, but without luck. First, I simply deleted my ini files and re-created them via the launcher (by selecting the "Medium"). Then, I ran the BethINI tool and played with the settings. And after that, I made manually even more tweaks...

My goal, what I want to have, is this result:

 

https://prnt.sc/q12vgs

http://prntscr.com/q26lh0

http://prntscr.com/q26lzl

...But my result are these ULTRA HORRIBLE shadows, here:

 

https://prnt.sc/q1z0lh

https://prnt.sc/q1z0ss

 

VERY blury, VERY flickering (they're shaking like they are... alive!), they looks like they have 2-3 mirror images one on top the other... generally they SUPER SHUCKS! These are my ini settings in my SkyrimPref.ini:

[Display]
iSize H=1440
iSize W=2540
iMaxAnisotropy=0
iReflectionResolutionDivider=2
iBlurDeferredShadowMask=0
fInteriorShadowDistance=3000
fShadowDistance=8000
bTreesReceiveShadows=1
bDrawLandShadows=0
iShadowMapResolution=4096
fShadowBiasScale=1.0
iShadowMaskQuarter=4
bBorderless=1
bEnableImprovedSnow=0
bEnableProjecteUVDiffuseNormals=1
bFull Screen=0
bFXAAEnabled=1
bIBLFEnable=1
bIndEnable=0
bSAO_CS_Enable=0
bSAOEnable=1
bScreenSpaceReflectionEnabled=1
bToggleSparkles=0
bUse64bitsHDRRenderTarget=1
bUsePrecipitationOcclusion=1
bUseTAA=0
bVolumetricLightingEnable=0
fDynamicDOFBlurMultiplier=0.8
ffocusShadowMapDoubleEveryXUnit=450
fGamma=1.0000
fLeafAnimDampenDistEnd=4600
fLeafAnimDampenDistStart=3600
fLightLODStartFade=7000.0000
fMeshLODFadeBoundDefault=256
fMeshLODFadePercentDefault=1.2
fMeshLODLevel1FadeDist=10000000.0000
fMeshLODLevel1FadeTreeDistance=10000000.0000
fMeshLODLevel2FadeDist=10000000.0000
fMeshLODLevel2FadeTreeDistance=10000000.0000
fProjectedUVDiffuseNormalTilingScale=0.2
fProjectedUVNormalDetailTilingScale=0.8
fTreesMidLODSwitchDist=3584
iMaxDecalsPerFrame=400
iMaxSkinDecalsPerFrame=150
iNumFocusShadow=2
iSaveGameScreenShotHeight=192
iSaveGameScreenShotHeighWSt=192
iSaveGameScreenShotWidth=256
iSaveGameScreenShotWidthWS=320
iScreenShotIndex=0
iSize H=1440
iSize W=2560
iVolumetricLightingQuality=0
iVSyncPresentInterval=0

 

And these are my PC specs:

OS: Windows 8.1 64bit | CPU: Intel Core i7 7700K @ 4.20GHz | RAM: Corsair Vengeance 16,0GB DDR4 @ 3000MHz | MB: ATX MSI Z270 Gaming Pro | MONITOR: Dell U2515H 2560x1440 60Hz | GPU:Gigabyte nVIDIA GeForce GTX 1070 G1 8GB 1594 MHz | STORAGE: Crucial MX300 525GΒ SSD - Kingston SSDNow V300 120GB SSD - Seagate Barracuda 1TB SATA HDD - NAS Synology DS415+ - Hitachi DeskStar NAS 8TB | OPTICAL: Samsung SH-224FB | Watercooler: Hydro Series H60 | Soundcard: Xonar DX/XD | POWER: Corsair Builder Series CX750M 80Plus Bronze
 

Please... please... I need help, here.

I tried everything. Even these remarkable STEP ini tweaks. NO LUCK, my shadows are still HORRIBLE!

I did not change anything, settings all to max, ENB Rudy COT, same graphic card Asus 1070...jdaxysl8uvlq7mjzg.jpgtaebae98fz43dejzg.jpg

Link to comment
48 minutes ago, lupus_hegemonia said:

Well, I don't know what's happening. Honestly.

A bit of a longshot but worth checking, Are you using Vortex or MO2? Sometimes they like to use their ini's instead of yours and ignore any changes since they last took a snapshot of your original inis, Vortex for example have SkyrimPrefs.ini.baked and SkyrimPrefs.ini.base deleting these then doing bethini or your own tweaks and then opening up vortex will update them to use your current inis. Pretty sure MO2 does the same but I don't remember the folder as I switched to Vortex a while ago.

Link to comment
2 hours ago, Shadowshinra said:

A bit of a longshot but worth checking, Are you using Vortex or MO2? Sometimes they like to use their ini's instead of yours and ignore any changes since they last took a snapshot of your original inis, Vortex for example have SkyrimPrefs.ini.baked and SkyrimPrefs.ini.base deleting these then doing bethini or your own tweaks and then opening up vortex will update them to use your current inis. Pretty sure MO2 does the same but I don't remember the folder as I switched to Vortex a while ago.

Neither. I'm using NMM, because the NMM originally created for SSE & FO4.

Link to comment
1 hour ago, lupus_hegemonia said:

I re-install vanilla Skyrim... I set the shadows to super ultra... the shadows still crap!!!!!!!!


Okay... I'm going nuts! I can't understand what the hell is going on, why my shadows are so crap!

I even re-install the VGA drivers, nothing!

you need low draw distance and raise shadow resolution 4k+

and this fFirstSliceDistance ( detailed shadow distance )

Link to comment
24 minutes ago, chevalierx said:

you need low draw distance and raise shadow resolution 4k+

and this fFirstSliceDistance ( detailed shadow distance )

This is with EIGHT K and everything ultra:

 

https://prnt.sc/q1z0lh

https://prnt.sc/q1z0ss
 

Sorry, but that's is not even... 512 resolution!!! I don't know whats happening, honestly!
I don't know... I'm thinking if my VGA card is dying or something!

Link to comment

I'm following a lot tweak guides and editing myself the ini files.
Whatever... this is not normal. I'm watching YouTube videos with other dudes having 4-5 years old cards, much less powerful machines and they have "years of light" better shadows. And without even ENB!

I believe is something with my card. Perhaps the cable is not perfectly attached or the HTMI is not good or... I don't know.
That's not a settings issue - looks like hardware settings or hardware problem.

Link to comment
1 hour ago, lupus_hegemonia said:

Is it possible, any of you, to fast travel to HELGEN CAVE and take pictures from these bushes all over the entrance?
To compare them with my pics?

I use 2048 shadows and I have grass mods that probably changed the bushes but here's how mine looks with and without an enb.

 

Spoiler

ScreenShot40.png.c855fbf4cdd03b5663f017de61cea442.pngScreenShot42.png.83979be57a84da5ee11deef96ce4c7df.pngScreenShot43.png.04c8332822b0f590c4d7139c52d9b545.pngScreenShot41.png.3ddc75fb05d87b86b38423e8786e09b5.png

 

Not the best looking shadows I admit but it gets the job done.

Link to comment
3 hours ago, Shadowshinra said:

I use 2048 shadows and I have grass mods that probably changed the bushes but here's how mine looks with and without an enb.

 

  Reveal hidden contents

ScreenShot40.png.c855fbf4cdd03b5663f017de61cea442.pngScreenShot42.png.83979be57a84da5ee11deef96ce4c7df.pngScreenShot43.png.04c8332822b0f590c4d7139c52d9b545.pngScreenShot41.png.3ddc75fb05d87b86b38423e8786e09b5.png

 

Not the best looking shadows I admit but it gets the job done.

 

So... it's probably... me?
Because your shadows also looking very blurry and "double-triple" (like they are drawn 2-3 times on top or the other)...

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...