Jump to content

not ready yet

Recommended Posts

The message usually means that two different Lovers plug-ins are conflicting in the particular situation you are in.


You can try this and see if it clears things up. 


1. Wherever you are, go to a new interior cell

2. Open the console (the ~ key)

3. Type pcb 

4. Hit enter.

5. Try having sex.


PCB is Purge Cell Buffer...so you know.



Link to comment
4 minutes ago, yggdrasil said:

not with the new lapf, i have used an earlier version before.

all my lovers plugins are in my bashed patch


Before fejeena see this and gets mad...lol. Remove all Lovers plug-ins from the Patch. Rebuild it after. 


No Lovers plug-ins in the Patch...ever. Breaks their scripts. 


Always sort Lovers plug-ins manually. 


Take a peek at fejeena's guide for more details...


Link to comment
1 minute ago, yggdrasil said:

i tried rebuilding the patch, but still says im not ready for that yet.


dont know whats wrong.


If you've removed all the Lovers plug-ins from the Bashed Patch and resorted them properly there's not much left. 


1. Are you sure you installed all the needed Lovers resources? Double check.


If so and still no go...you might want to wait for fejeena to take a look. Should be by shortly...


Link to comment
4 minutes ago, yggdrasil said:

damn that was not it


Hey...it could be much worse. Oblivion at least starts.


Read-over fejeena's guide. Perhaps it will provide some insight.


Another question: is this a fresh install of Oblivion or are you using the same build that you had the previous version installed? That is: can you go back to a previous version and see if that works for you?

Link to comment


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...