Jump to content

Creation Kit Dialogue Topic Creation + Windows 10 = constant issues


Veladarius

Recommended Posts

So I have a very annoying problem right now with the CK that has been happening constantly since updating to Win 10.

 

While creating dialogue in a quest whenever I create a new Branch for dialogue the Topic that is created is locked, I can't create any other new topics in the new branch but I can still modify existing dialogue. When it happens the Topic Text field is grayed out. The only way to get around this is to close the CK completely and restart it.

post-101267-0-96360500-1458927646_thumb.jpg

 

This has been pretty much constant since updating to Win 10 and it only happened on Win 7 occasionally. I have tried running in compatibility mode for Win 7, as Administrator and both but with no difference. I thought this happened a lot some time ago but there was a tweak to the CK that greatly reduced it but I can't find anything on it.

 

Considering I am building a text heavy quest right now it is especially annoying as I have already restarted at least 5 times already in the last hour or two.

Link to comment

I had this problem when I upgraded to Win10.

CK was acting weird.

 

My solution was to give access to "Everyone" to the Skyrim folder, and set "Run as Admin" to the CK.

 

After that everything went back to normal.

Link to comment

Well, no luck on that. The first one worked as I had made it first thing but after making some dialogue in it making another one doesn't work right. It has been a rather annoying day:

post-101267-0-67411800-1458954022_thumb.jpg

 

Maybe I will try just adding a bunch of temp ones and rename them as I go.

Link to comment

Sorry about that.

 

I usually use the dialogue views.

Because when I do dialogues (not very often) I do a bunch of connection and nesting, so the dialogue view is just better for me.

But it should not matter if you cannot save it.

 

I am with you.

Link to comment

Well I can save what I have made it is just that every time I make a new branch I have to save it, exit and reload so I can make add the topics in it. Considering how dialogue intensive this quest and the next one will be it is a total pain in the ass.

Link to comment

Give me 30 secs to try the same thing you are doing....


OK, I have the same problem in the tab "Player dialogues". It is a pain to add a new branch.

But I can add the new branches with a right click in the Dialogue View, and then edit them for real in the "Player dialogues" tab without closing and restarting CK.

 

Probably just a limit of CK.

Link to comment

I never had that issue before updating to Win 10, I have never used the Dialogue View, ever.

 

I went and made my next branch after reopening the CK (again) then made 9 more temp ones, all of them looked fine (nothing grayed out). As soon as I worked in one of the branches on a topic any new branches made would not let me work the topic in it or, as I found out, any topics in any other existing branches. The entire dialogue tab just stops working properly.

Link to comment

Sorry. I don't know. I always used Dialogues View from the very begin of time.

 

I had some problem when I upgraded to Win10, bu t not related to dialogues.

 

Sorry bud. I don't know how how to solve you r problem. But I can tell for sure that I am able to do it right by using dialogue views at list for creating new branches.

 

 

Sorry.

Link to comment
  • 1 month later...

i just ran into this for the first time, and i been running w10 for a while. wtf.

 

the two dropdowns are grey, and nothing happens when clicking new.

 

the flow chart view does indeed seem to work. i quit using that a long time ago beacuse it was pointless. after save/reloading everything would be laid out wrong (even though connected just fine, it just looked fucktarded afterwards)

post-501843-0-30484600-1463360468_thumb.png

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...