Jump to content

TBBP not working


Recommended Posts

Ok, so hopefully this should be fairly simple, as the title says tbbp animations are not working. I am using XP32 Maximum Skeleton Extended with the bbp option selected, FNIS recognized 129 bones for male and female, I am also using SevenBase TBBP which I altered with Bodyslide (but did not copy bone weights to not mess anything up), and I have no bounciness.

I deleted conflicting skeletons that MO has listed, there was one in Enhanced Character Edit and Realistic Force, I have no other mod that changes the skeleton or animations (animations for tbbp anyway).

Link to comment

No luck, I just can't seem to figure it out, so heres my mod list (maybe a tad lenghty but Ive had more with no issues) oh, I also tried installing the XPMS skeleton and not choosing bbp, didn't work

 

Skyrim.esm
Update.esm
Unofficial Skyrim Patch.esp
Dawnguard.esm
Unofficial Dawnguard Patch.esp
HearthFires.esm
Unofficial Hearthfire Patch.esp
RaceCompatibility.esm
SGHairPackBase.esm
ClimatesOfTamriel.esm
SexLab.esm
Schlongs of Skyrim - Core.esm
Xvision Children.esm
EnhancedCharacterEdit.esp
dD - Realistic Ragdoll Force - Realistic.esp
CharacterMakingExtender.esp
Active Plugins Display.esp
SGHairPackAIO.esp
Better Dynamic Snow.esp
Auto Unequip Ammo.esp
ClimatesOfTamriel-Dungeons-Hazardous.esp
Chesko_WearableLantern.esp
CoT_SnowPatch_NoAurora.esp
WetandCold.esp
ClimatesOfTamriel-Interiors-Warm.esp
TrueBrows.esp
ClimatesOfTamriel-Sound.esp
EnhancedLightsandFX.esp
BloodyFacials.esp
ELFX - Exteriors.esp
Footprints.esp
ImmersiveFP.esp
ClimatesOfTamriel-Nights-Level-3.esp
Headtracking.esp
IceBreaker's Improved Reverb v0.025.esp
SOS - Smurf Average Addon.esp
Lost Magic.esp
ProperWeaponScale.esp
SOS - B3lisario UNP Addon.esp
SOS - VectorPlexus Muscular Addon.esp
TheEyesOfBeauty.esp
SOS - VectorPlexus Regular Addon.esp
Schlongs of Skyrim.esp
SkyUI.esp
Customizable Camera.esp
ELFX - Dawnguard.esp
EnhancedWetnessandPuddles.esp
USKP Patcher for RaceCompatibility.esp
WATER DG.esp
WATER.esp
Weapons & Armor Fixes_Remade.esp
Clothing & Clutter Fixes.esp
AI Overhaul.esp
Enchanting Freedom.esp
Added_Killmoves_All_Weapons+Last_Enemy_Limit_Removed+Player_cannot_be_killmoved.esp
No_3rd_Person_killcam-3rd_Person_only-Above-Behind.esp
SMIM-Merged-NoDragonborn.esp
SOS - Shop.esp
Weapons & Armor Fixes_Dawnguard.esp
Skyrim Realistic Archery.esp
Xvision Children - Main.esp
Xvision Children - HF.esp
dD - Enhanced Blood Main.esp
Improved Combat Sounds v2.2.esp
dD-No Spinning Death Animation.esp
killmoverandom-20-P-L.esp
decap_chance_10.esp
Alternate Start - Live Another Life.esp
 

Link to comment

I think the problem may come from your altered 7B TBBP.

 

Can you try to use Slider Set=CBBE Body HDT,  Slider Preset=Any to verify?

 

I tried using an unaltered sevenbase tbbp and it didnt work, it does work with hdt installed though (as in both mine and an unaltered 7B)

 

All I did to "alter" it, was run it though bodyslide and change it to the b-cup version

Link to comment

Did your altered 7B work with HDT?

 

If unaltered work and your altered one didn't work then we can be sure that it's just the body issue.

 

Why you want to use TBBP while HDT also work for you?

I just didnt want to have another esp active with the hdt havok object, also the hdt doesnt look quite as good in my opinion, a little over the top. I would really just use it for for screenshots or a specifically sexualized character, not an average play through

 

You should see FNIS reading a lot more bones than that. 242 bones IIRC. Have you tried reinstalling the skeleton (or moving it down the left pane's list below other skeleton containing/altering mods)?

Now that you mention it I thought the 129 looked odd, when I chose the data.

tab in MO I have it show me only conflicts and it shows no other skeletons are installed. I bet the solution will be really obvious when I find it

I just remembered that when I was having an issue with Argonians and Khajit having stiff tails it was caused by a folder called Auxbones, I'm going to delete it real quick and run FNIS.............and no it didnt do anything, I didn't think it would. I don't recall if FNIS always says "no gender directory" or not

Link to comment

HDT rig = Default, no TBBP, no BBP, no problems from people's past fuckups

BBP rig = TBBP and BBP, BBP means bouncing breast through animations I don't differ supportlevel of TBBP or BBP, buggy because of people's past fuckups.

 

I set it up so that I have everything selected as you mentioned.

I mad a copy for an hdt rig, and a separate copy for a bbp rig. Choosing the hdt rig fnis recognizes 115 bones, if I choose the bbp rig instead (and deselecting the hdt rig) and fnis tells me I have 129 bones.

A while ago I was having an issue where Riften just caused my game to crash (it turned out to simply be a messed up armor) but I reinstalled Skyrim (and MO) while trying to pinpoint the problem. I've had the XPMS skeleton before and had it work fine, and from what I can tell I don't have any other skeleton mod that would conflict with yours (I deleted the conflicting skeletons in Enhanced Character Edit and Realistic Force to avoid conflicts). I know hoe to set up mods properly and check for conflicts (but there are always some) I can't help but feel that there's something really obvious I'm not seeing

Link to comment

I don't think it should be necessary to delete any skeleton parts. Not while using MO. Just order the left pane so that the skeleton gets the last virtual overwrites. In what order do you have them in the left pane? And how is FNIS installed?

 

I installed it directly into the Skyrim folder, and had a back up installed in MO but left it unchecked (in case something messed up I would have a back up) I have actually run the fnis.exe file in both locations (though MO of course) and each one gives me the same result. I installed FNIS and FNIS creatures in MO, moved the files from Creatures and put them into FNIS behavior. I went ahead and removed the one installed directly into the data folder since it didn't change anything, and I was careful to only remove the fnis files and nothing else.

 

You mentioned the left pane, do you mean the plugins tab? The only esp associated with XPMS is proper weapon scale or the hdt havok esp, whenever one is chosen its always at the bottom for example:

dbrealisticforce

hdthavokobject

Link to comment

Ok, decided to test it out in MO by making a new profile, choosing only XPMS and then running FNIS, still only 129 bones detected. This would mean the issue is with Skyrim or MO right? If no mods are active that would have to be the issue right? Have to ask, is there any chance an ENB would cause the issue?

Link to comment

129 is the TBBP rig of XPME2.

 

When it isn't working you have no TBBP animation or no TBBP supported body.

 

Wait, I could have sowrn the bone count was supposed to be 242, at least that's what I remember (maybe I messed up one day when I first started and saw that), and that's what they were saying here: http://www.loverslab.com/topic/25227-skeleton-femalehkx-huge-issue/

Dammit, if that's the case then I think the I know the issue, and like I've been sayin it's really, really friggin obvious. I used this mod: (female walking and running bbp)

http://www.nexusmods.com/skyrim/mods/50078/?

accidentally over wrote it with this one (immersive animations):

http://www.nexusmods.com/skyrim/mods/34950/?

 

I always do something like this, over complicate the problem cause the answer is so damned simple. Thank you sir, I'll give it a try and let you know, but I'm sure that the issue is fixed now

 

Ok, just gave it a quick try and shes still pretty static

Was just trying something, I was using the Maximum Skeleton here on LL (version 2.33) it gave me 129 bones

Then I just found this one tucked away on my PC: XPMS 1-93a NMM-BAIN INSTALLER-26800-1-93a

it gave me 242 bones....very odd but I bet its sorted out now

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...