Jump to content
IGNORED

TERA CBBE flickering on ENB


mclericp

Recommended Posts

So i had to create a separate thread for this issue because i need some info on how to fix this.

 

When i installed frigus' CBBE tera, i noticed that two of these armors had this strange flickering black squares on them under ENB only.

 

ENBs tested: seasons of skyrim, project, true vision, unbleak, realvision

Only realvision has no issue.

 

http://skyrim.jpn.org/images/425/42548.jpg

http://skyrim.jpn.org/images/425/42547.jpg

 

i dont know why this is causing the flickering squares.

 

*headache*

Link to comment

It could be something that is added to the armors I know modified armors that have NiAlphaProperty added to them will make those outfits invisible with many ENB's.

 

Have you also looked at the armor in nifskope? I have had weapons and armors before that had weird hebbie jebbie things going on with them some kind of like black marks that moved all over the place I looked at them in nifskope and then finally tried right clicking on a piece and found out that the modder had added some type of layer over the pieces and after deleting those layers the armor was good to go and the hebbie jebbies were gone.

Link to comment

It could be something that is added to the armors I know modified armors that have NiAlphaProperty added to them will make those outfits invisible with many ENB's.

 

Have you also looked at the armor in nifskope? I have had weapons and armors before that had weird hebbie jebbie things going on with them some kind of like black marks that moved all over the place I looked at them in nifskope and then finally tried right clicking on a piece and found out that the modder had added some type of layer over the pieces and after deleting those layers the armor was good to go and the hebbie jebbies were gone.

i dont know which layers lol. I m new to nifskope. But thanks

Link to comment

Looks like the normal map is the cause, I would start there.

or it could be the the texture maps mips, or just some settings in the nif.

Could you link me to the armours? 

 

sure

 

frigus' CBBE 1.3(STANDALONE VERSION), not to be used with the UNP+CBBE convert

http://www.nexusmods.com/skyrim/mods/29411/?

 

asianboy's UNP

http://www.nexusmods.com/skyrim/mods/25846/?

CBBE version to be used with UNP:

http://www.nexusmods.com/skyrim/mods/27594/?

 

 

I m using frigus' atm, but i tested frigus AND asianboy's UNP+Cbbe convert

 

All of them have the issue:

 

Note: only these armors: necrosin and graceshed atm have the flickering. Armors like ebonshroud are ok.

Link to comment
  • 1 month later...

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...