Jump to content

sexoutNG animations not playing despite the sounds. (RESOLVED)


Recommended Posts

hi, having problems here, help please :)

whenever I activate an animation , my characters would just stand there and do nothing but the sound would still play and i can hear the girl's moans, camera goes to 3rd person view, character drops to the ground after 15 secs (my MCM's timer settings for it) for an orgasm then stand back up and that was it. Not sure why the animations themselves don't play at all.

Same thing happens when I press "Y" for the masturbation scenario.

Same case when i press "U" for the vibrator effect. My character just stands there but the screen blur effect & the vibrator hum plays.

Now i know sexoutNG by itself doesnt do anything unless i have other sexout mods but i have Zaz's Bondage resource mods installed too (which also doesnt do anything on its own unless used with sexout slavery mod) but I manually trigger the animations thru console commands as instructed in http://www.loverslab.com/showthread.php?tid=11726 and the same thing happens. Character just standing, sex sound FX plays, drop to the ground for an orgasm after 15 seconds.


Before all that I have already installed the latest NVSE v3_beta2 & NVSE extender v11 all in the correct paths,

my version of FONV is,

I have all the dlc's, SexoutNG itself both the data & core files,

I also have the BnB body files, the FaFF files, as well as the Astymma's combined skeleton,

Sexout common resources,

and Sexout Zaz.


As far as i can tell, the game and MCM recognizes that sexoutNG is in the game, its just the animations won't work when i activate them.

I've already uninstalled/removed any animations mods i had before i installed sexoutNG (the umpa dance, animation tool, corrected idle stand, Animated Prostitution, and extra poses just to be sure)

I still use "Slave in Pose" though because i've read in another thread that it does not conflict with SexoutNG, though I have also tried playing the game with it uninstalled and still got same results.

I've read other threads concerning sexoutNG animations and my case seems different from the others. I've also tried their solutions just in case it might also work with my problem despite having different symptoms to their problems. Still no luck :(


I don't know what else to do, any help would be greatly appreciated

:) thanks


this is my load order:



[X] MikotoBeauty.esm

[X] HonestHearts.esm

[X] CaravanPack.esm

[X] MercenaryPack.esm

[X] ClassicPack.esm

[X] DeadMoney.esm

[X] FalloutNV.esm

[X] TribalPack.esm

[X] OldWorldBlues.esm

[X] Sexout.esm

[X] SexoutCommonResources.esm

[X] SexoutStore.esm

[X] The Mod Configuration Menu.esp

[X] Bouncing Natural Breasts.esp

[X] SexoutZAZ.esp

[X] Slave In Pose NV Edition.esp

[X] Type3MClothing.esp

[X] My Cloth Collection NV.esp

[X] BIS - Brumbek's Inventory Sorting.esp

[X] Underground Home.esp

[X] MikotoBeauty.esp

[X] SaveCass.esp

[X] UnlimitedCompanions.esp

[X] Enhanced Scope Zoom.esp

[X] DIM TYPE3clothesRETAIL_NV.esp

[X] UHNV.esp

[X] Goodsprings Haven.esp

[X] Cassnextdoor.esp

[X] Cassnextdoorfactionless.esp

[X] Cass Gone Rogue.esp

[X] Companions Relax.esp

[X] T3BBN Old Women normal clothes.esp

[X] Brotherhood and House Alliance.esp

[X] VeronicapuppyfaceM.esp

[X] prettynpcHODNI.esp

[X] Project13 - Populated Wasteland.esp

[X] FiendsNoHelmetBothSexes.esp

[X] Readius_NV.esp

[X] st.esp

[X] FAFFNV.esp

[ ] t3bbarmor.esp

[ ] UseableToilets.esp

[ ] UseableToiletsUninstalled.esp

[ ] aaaJNFFalcon.esp

[ ] Nights are Darker 25%.esp

[ ] MikotoBPWastersOverhaul.esp





EDIT: fixed.

Turns out it was the FAFF.esp that's causing problems (The facial expressions mod) unticking it fixed it, yay ^^

Link to comment

thanks much ^^ though still having difficulties after going thru BOSS n FNVedit XD

So i decided to just do a clean slate and reinstall Fallout NV, i was using my old game from 2 years ago to begin with, maybe get rid of some hidden problems altogether :)

Link to comment

EDIT: fixed.

Turns out it was the FAFF.esp that's causing problems (The facial expressions mod) unticking it fixed it, yay ^^


I'm guessing that it might have conflicted with Astymma's combined skeleton but I'm not entirely sure though

Link to comment

Considering sexouts anims require Astymma's skeleton' date=' I highly doubt anything sexout conflicts with it.



agreed, but FAFF isn't a sexout mod, its one of the earlier ones where you can get facial expressions thru console commands

Link to comment

lol yeah its part of sexout which is probably why mine crashed coz i also installed the earlier version of it separately after already installing Sexout. Prolly the reason why it conflicted with Astymma's skeleton too or sexout itself. XD

Either ways, so far my sexout has worked perfectly when I unticked the FAFF.esp from fomm, though the files from faff itself is still in my data folder though

Link to comment


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, see our Privacy Policy & Terms of Use