Jump to content

Welcome to LoversLab
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Quick Installation Guide


  • Please log in to reply
94 replies to this topic

#41
Roachboy

Roachboy

    Senior Member

  • Members
  • PipPipPipPip
  • 361 posts
Does lovers require the Oblivion Script Extender? As far as I know, it does not work with the D2Drive version of Shiverin Isles.

From the OBSE download page:

OBSE does not work with:
Oblivion 1.2.0.214 This was the official downloadable 1.2 patch. (as of v0017)
Oblivion 1.2.0.410: the Shivering Isles beta patch.
Oblivion 1.2.0.201: the Shivering Isles DVD build.
Oblivion 1.1.0.511 This was the original Oblivion that OBSE supported. (as of v0017)
Oblivion 1.0: the original DVD build of Oblivion.
The Direct2Drive version of Oblivion or Shivering Isles. The Oblivion.exe provided by D2D is encrypted, and we cannot patch it without breaking the encryption. We will not do this, as it is illegal.
The Impulse version of Oblivion or Shivering Isles. The Oblivion.exe provided by Impulse is also encrypted.
  • 0

AdBot

AdBot
  • Advert

#42
gregathit

gregathit

    Duck and Cover

  • Moderators
  • 17,783 posts
Yes, lovers requires OBSE.

Sorry.
  • 0

#43
ekul1021

ekul1021

    Junior Member

  • Members
  • PipPip
  • 5 posts
Yes I had some problem with the d2d Shivering Isles but solved it and it is working fine now. What I did was install Oblivion, update the game, install Shivering Isle, install all the Lovers mod, test the game, and then add the fun clothe armor mods and etc. I've read through all the techincal post and it related mostly to the Oblivion patch.
  • 0

#44
34532525

34532525

    Advanced Member

  • Members
  • PipPipPip
  • 33 posts
i just heard that there is a mod that you hump animals....is this true? what mod is it?
  • 0

#45
The Mad God

The Mad God

    Lord of the Never-There

  • Members
  • PipPipPipPipPip
  • 3,943 posts

i just heard that there is a mod that you hump animals....is this true? what mod is it?


There is no lovers plugins where the player is the aggressor and animals the receiver in sex.

Goranga's prostitution system however, has a feature where the player can literally put on a strapon and hump a horse. But finding a working link to the mod is very hard. You'd have to find if anyone has it.

I believe that goranga's dating system has the same feature iirc.

Sorry.
  • 0

#46
gregathit

gregathit

    Duck and Cover

  • Moderators
  • 17,783 posts
Well, before Donkey went on hiatus he did include a summon-able tentacle woman\creature that can both rape and be raped in lovers creature.

Additionally if you install the New and Improved animations project made by Donkey the zombie is also able to rape and be raped. Donkey had planned on converting all creatures to have this functionality but his Oblivion disc broke and he halted all work and moved on to FNV.

So unless someone picks up the torch and runs with it that is where things sit presently.
  • 0

#47
yosecretsquirrel

yosecretsquirrel

    Member

  • Members
  • PipPipPip
  • 166 posts
Ashal, I'm wondering why you recommend Pluggy 132 as it is a beta. Would 125b not work? I only ask because I have had some nasty experiences with versions higher than 125b so I havent even bothered with 132 (especially since its been in beta for quite some time.).
  • 0

#48
gregathit

gregathit

    Duck and Cover

  • Moderators
  • 17,783 posts

Ashal, I'm wondering why you recommend Pluggy 132 as it is a beta. Would 125b not work? I only ask because I have had some nasty experiences with versions higher than 125b so I havent even bothered with 132 (especially since its been in beta for quite some time.).


No, 125b will NOT work. 125c works for most things, but it is best to use 132. As to the beta status...that is just a matter of the author stopping work on the plugin and not bothering to relabel it from beta to "final". If you notice there has been an update to pluggy since 2010.
  • 0

#49
yosecretsquirrel

yosecretsquirrel

    Member

  • Members
  • PipPipPip
  • 166 posts

Ashal, I'm wondering why you recommend Pluggy 132 as it is a beta. Would 125b not work? I only ask because I have had some nasty experiences with versions higher than 125b so I havent even bothered with 132 (especially since its been in beta for quite some time.).


No, 125b will NOT work. 125c works for most things, but it is best to use 132. As to the beta status...that is just a matter of the author stopping work on the plugin and not bothering to relabel it from beta to "final". If you notice there has been an update to pluggy since 2010.


Ahh, ok. Odd considering I have been using 125b for a while now, although there have been issues i guess. I will defer to your experience and use 132, but like I said I had trouble using it as an upgrade. Perhaps it will do better on a fresh install. Thanks for your advice.:)
  • 0

#50
gregathit

gregathit

    Duck and Cover

  • Moderators
  • 17,783 posts

Ahh, ok. Odd considering I have been using 125b for a while now, although there have been issues i guess. I will defer to your experience and use 132, but like I said I had trouble using it as an upgrade. Perhaps it will do better on a fresh install. Thanks for your advice.:)


You can "try" using 125c if 132 causes you problems (although I have no idea why it would). 125c should work just fine. It is 125b that just won't cut it.
  • 0

#51
_Saraj_

_Saraj_

    Member

  • Members
  • PipPipPip
  • 81 posts
I have A problem,i installed all my favorite lover mods then used BOSS for the load order but when ever i go somewhere, my game crashes -.- solution?
  • 0

#52
_Saraj_

_Saraj_

    Member

  • Members
  • PipPipPip
  • 81 posts
it crashes on the loading screen btw
  • 0

#53
gregathit

gregathit

    Duck and Cover

  • Moderators
  • 17,783 posts

it crashes on the loading screen btw


We have a technical support forum here: http://www.loverslab...cal-Support--35

Prior to posting your issue in it, you need to read and follow the directions here: http://www.loverslab...ad.php?tid=6133
  • 0

#54
_Saraj_

_Saraj_

    Member

  • Members
  • PipPipPip
  • 81 posts
Well turns out it was either 1 of two 2 things caused it, something called loversdarklessons or a corrupted oblivion.esm
  • 0

#55
gregathit

gregathit

    Duck and Cover

  • Moderators
  • 17,783 posts
Either one could certainly cause problems that is for sure.
  • 0

#56
perfectioncat

perfectioncat

    Senior Member

  • Contributor
  • PipPipPipPip
  • 593 posts
I want to confirm one.
The thing which is different from a site of Japan in Load Order recommending in LL is it in Mod.
It is LoversFSE.esp.

It is written in ReadMe.txt as follows.

Please place LoversAnimObjectsPriority.esp and LoversFSE.esp below LoversIdleAnimsPriority.esp.

LoversFSE.esp is Mod to revise the malfunction about the sound of Lovers.

If a problem does not occur in Load Order recommended in LL, this question is meaningless.

It is the Japanese original
Spoiler

  • 0

#57
gregathit

gregathit

    Duck and Cover

  • Moderators
  • 17,783 posts
With rev96 I have found that LoversFSE.esp is no longer needed. I do not have it in my load order at all and I have no issues.

As to that readme - I don't think it is correct. Back when I did use LoversFSE.esp with rev91 of lovers, I always ran it above Lovers with PK.esp just like the sample load orders show. I think LoversFSE.esp was something that was needed back with rev89 but was fixed and no one bothered to mention that it was not needed.
  • 0

#58
perfectioncat

perfectioncat

    Senior Member

  • Contributor
  • PipPipPipPip
  • 593 posts
Most of the SE that is included in the LoversFSE.esp is included in Lovers with PK.esp.
And there is no difference between them.
SE only used when ejaculation is different, it seems to adjust the frequency variation.
It uses the SE when the drink a drink of Oblivion.

It is a serious problem and is caused by too but I do not think, I mean I think that has been adjusted to respect the intent of the author and are not good either.
In addition, the adjustment is not intended Oblivion is about the sound because there are those who avoid weak points might be good.
  • 0

#59
dr_rsc

dr_rsc

    Junior Member

  • Members
  • PipPip
  • 8 posts

have tried the install every way i can find mentioned and all that happens is: "lovers requires obse...you didn't read the instructions, did you?"


  • 0

#60
gregathit

gregathit

    Duck and Cover

  • Moderators
  • 17,783 posts

have tried the install every way i can find mentioned and all that happens is: "lovers requires obse...you didn't read the instructions, did you?"

 


Clearly you did one of three things:

1. Failed to install OBSE.

2. Installed OBSE incorrectly.

3. Are not starting the game with OBSE enabled.

 

OBSE: http://obse.silverlock.org/


  • 0