Jump to content

HElp! i deleted 1 file!

Recommended Posts

35 minutes ago, CPU said:

You can regenerate it using GenerateFNISForModders, just grab the FNIS list.txt file inside the Skeevers animations directory.

strange now everything is in T pose even though i run generate for users...lets try restarting the pc..dint work..


my char and npc are on T poses everything else works!!

Link to comment
19 minutes ago, CPU said:

After regenerating the behavior file you have to place it in the correct place.

Then generateFNISforUsers.


If you have errors, post them.

i think it is in the correct place cause i dont get the (skeever)error when generating ...but when i get in game my char is in T pose and the npcs! the game wont crash i can keep on playing and enemies animate normally...only my char remains in T pose...


btw everything started after the generate tool crashed 1 time... after that no mater how much times i run it...my char remains in T pose in the game...maybe some file got destroyed?

Link to comment
29 minutes ago, CPU said:

Get rid of all behavior files generated by FNIS and re-generate them.

probably one of them is corrupted.

how do i do this? with the modders tool?


lol i found the error... i had installed sexlab arroused SSE insted of normal version.... unbelivable!?

Link to comment


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...