Jump to content

NOTICE: The new site is now moved to the original www.loverslab.com URL. The site may be up and down during this transition and there is still some tweaks and setup going on, so you may experience the occasional broken link, visual oddity, and other such errors. 

If you notice anything any particular that's broken or have any suggestions or comments, please post them in the following thread: http://www.loverslab.com/topic/87535-new-site-questions-comments-and-suggestions/

The old site will remain accessible for the next week via the URL http://old.loverslab.com

Sign in to follow this  
cry0z

CK error

Recommended Posts

I get this error with ck. Tried to find any documentation about it but no luck. Anyone has any clue what it might be?

 

Pointer value cannot be cast as NumericID : Size bust BSUInt32.
 

Share this post


Link to post
Is the error when starting CK or loading ESP / ESM?

Relatively poor information for help ...

Share this post


Link to post

I duplicated an original Dawnguard cell, but I deleted everything and started from there. I didn't pack my files to bsa yet, because I'm not done with the mod.

Share this post


Link to post

EDIT: Okay... after a little more testing, I'll report that this error occurs whenever I create a new armor in the CK by changing an existing record's ID, then create a new constructible object for it by changing an existing record's ID.  If I create a NEW piece of armor (right-click --> New) and a NEW COBJ, I don't get the error.  Having said all of that, I'm not sure that it matters.  The mod getting the CK "pointer value" error seems to work as intended in game, so that cryptic error may just be one of those CK things you learn to ignore.  Old reply below:

 

 

Can't solve the problem for you, but I'll tell you what I was doing when the same error started showing up...

 

I was trying to convert the Craftable Invisible Helmets mod to SkyrimSE.  The 64-bit CK was throwing this error (and something about the String files) when I tried to update the 32-bit Skyrim esp.  So I figured I'd just zero-base the mod.  Starting from scratch, I duplicated the steel plate helmet and removed a few biped objects.  Saved the esp with no problems.  Then duplicated the COBJ recipe and pointed it to my new helmet.  Saved the esp - Pointer value cannot be cast as NumericID : Size bust BSUInt32.
 

So, out of curiosity... are you messing around with armor biped objects or COBJs in your mod?

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×