Jump to content

Broken Hud


Myst42

Recommended Posts

I scrwed up again...

Tried to install "Oblivion Reloaded" and "Cinematic ENB" cause people say they can work together

It looked horrible in game. Water was a white decolored soup and everything else was kinda grey and boring... like skyrim on a really crappy day

 

I can't even take screenshots with the damn thing.

Uninstalled Oblivion Reloaded

 

then this happened:

post-6429-0-67673500-1421788931_thumb.jpg

 

it went in some sort of "windowed mode"

tried to activate fullscreen again, technically it's on but the hut is still broken, trhe menus are all messed up and weird, buttons are not pressed where they appear and everything functions like if it was on a little window

In the screens one can see the "real" size of the game area

 

So what did I break?

 

Any ideas?

 

If not.... I think I'll just reinstall again (Now that it got easier for me) and never speak of Oblivion Reloaded Again...

Thks for listening and for any potential help

Link to comment

I have that, but for the stable installation (got 2)

The one that broke is the one I intended for testing stuff... and it was functioning on vanilla menu

Oh and forgot something: It's not just the in-game menu. The little window layout is in everything including the main menu, loading screens and the screen that goes after the intro movies and before the main menu

 

Screw it... I'm making a purge... but later...

 

Why did I had to start getting strange ideas when I knew something could go terribly wrong? I just.. kinda felt it in my gut...

"Oblivion Reloaded" hah!

Murphy's law strikes again.

Link to comment

The resolution is changed. Check the oblivion ini. I've had this happen. It only happened when I put my pc on a different monitor that had a different resolution.

 

 

Edit:   Here's the 2 lines that refer to resolution

 

iSize W=1360
iSize H=768
Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...