Jump to content

Character is decapitated: there's a gap instead of a severed neck


Recommended Posts

Hello everyone, Nero here, I found a glitch and could really use a hand to fix it.


Basically, I was screwing around with console commands when I used TIM, which stands for ''Toggle Immortal Mode'': it kinda is like God Mode, the difference being that in Immortal your health bar can still be depleted (without dying, of course) and you can still suffer killmoves, including decapitations.

My character, Kamik, went to the Reach and found a very friendly Briarheart who was kind enough to cut his head off. That didn't stop him though: matter of fact Kamik stood back up and cut HIS head off.

That's not the problem however: I have dozens of saves and I specifically made this one to screw around, so when I get tired of playing as the Headless Knight and slaughtering every single city in Skyrim I can get back to one of my old saves.


The problem is another. As said in the title, instead of a severed neck there's just a gap. Booooring! It's like if Skyrim's treating me like a child and is censoring the neck gore!


Let me show you what I'm talking about...






It's very strange: when Kamik was beheaded (while his head just rolled off a cliff and fell in a river) his severed neck remained there where it was supposed to for a few seconds, then it just disappeared. When it disappeared, I heard the same sound effect that plays when you remove a piece of clothing.


I thought this was caused by a conflict of sorts with a body replacer mod. First with SoS, then with Better Males. So I tried the vanilla body. Even with that one, when my character gets decapitated, there's the gap. It happens with male and female playable characters. NPCs are not affected by this.



So yeah. Could somebody please tell me how to fix this? To have the bloody severed neck be there instead of some gap? Any help is greatly appreciated

Link to comment

Tell us how you fixed it, that helps others who backtrack this topic with the same problem. :)


You're right! But the thing is, I really don't know how I did that LOL. I just deactivated a couple of mods and then reactivated them. That fixed the problem somehow. Below are the mods I'm talking about. I'm well aware that there are some mods included that most certainly don't have anything to do with this glitch but that I'm listing regardless. You never know.


- Convenient Horses

- Frostfall (not reactivated)

- Realistic Needs And Diseases (not reactivated)

- Trolololol Trolls (not reactivated)

- Vaalsark Alpha (not reactivated)

- Sexlab Defeat

- NPC Neck Gap Fix

- papyrusutil26 (not reactivated)

- Sexlab Aroused (not reactivated)

- Sexlab Framework v159

- Sexlab Mass Match Maker

- TDF Aggressive Prostitution (not reactivated)

- Immersive HUD - iHUD


And that's about it. Hope this helps those who have the same issue I had

Link to comment


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, see our Privacy Policy & Terms of Use