Jump to content

FPS Problems (New Installation)


00ptic

Recommended Posts

I decided to start a new game from a new installation, but during the opening scene, my FPS drops considerably. From starting the game up until the 'SKYRIM' overlay fades away completely, I have about 110+ FPS and everything seems properly rendered, with no detectable input lag. After that, however, it drops to <10 FPS and it becomes difficult to look around. I have no mods or ENB active yet.

Link to comment

If you have no mods and no enb whatsoever installed, just the straight basic Skyrim game, then it's your ini settings.

 

You have your graphics set higher than your system can handle. Lower your graphic setting. Cause you said you have no mods and no enb, so that means you are just running the basic Skyrim install. So the only other solution is your graphics are higher than your system can handle.

 

 

Either that, or you have too much programs running in the background while you are trying to play. One or the other.

Link to comment

I could run the game on Ultra in populated cities with Insomnia ENB without much trouble before (It's on Medium or Low now, I forget), so I thought it was some problems with the ini files, but I do not see anything out of order there. I have no idea what could be causing this.

Link to comment

or running the free DLC from skyrim. i had this highress DLC in my system but never even play with it. problem is when ever i go to steam it will download it all again. is there a way to get rid of the highress dlc ??

 

Textures from vanilla skyrim is not very well optimized so you will always get some form of lag.

 

 

Does not have to be ini, open the skyrim loader and go to options change textures to high. from what i remember ultra is not very good in skyrim. you will be better off in high textures anyway.

 

 

 

 

I have about 110+ FPS

 

1 advice though you may want to lower this a bit. skyrim engine has problems playing right with any FPS higher then 60 FPS try to turn on vsync to force the game to play at lower FPS maybe then you won't see any lag happening. Maybe that is what you are experiencing the game trouble to stick to 110 FPS and you will see huge drop the moment you start moving around it then needs to generate all of LOD around your player character.

Link to comment

I could run the game on Ultra in populated cities with Insomnia ENB without much trouble before (It's on Medium or Low now, I forget), so I thought it was some problems with the ini files, but I do not see anything out of order there. I have no idea what could be causing this.

 

the ones who know something about that can't check it if you don't post it

 

here's mine if it can help

skyrim.ini

 

 

[General]

sLanguage=FRENCH

bBorderRegionsEnabled=0

bUseThreadedTempEffects=1   * Add this line ONLY if you have a multi-core CPU

bUseThreadedParticleSystem=1   * Add this line ONLY if you have a multi-core CPU

bMultiThreadMovement=1   * Add this line ONLY if you have a multi-core CPU

bUseThreadedMorpher=1   * Add this line ONLY if you have a multi-core CPU

uExterior Cell Buffer=36

 

[backgroundLoad]

bBackgroundLoadLipFiles=1   * Add this line ONLY if you have a multi-core CPU

bLoadBackgroundFaceGen=1   * Add this line ONLY if you have a multi-core CPU

bUseMultiThreadedFaceGen=1   * Add this line ONLY if you have a multi-core CPU

bBackgroundCellLoads=1   * Add this line ONLY if you have a multi-core CPU

bLoadHelmetsInBackground=1   * Add this line ONLY if you have a multi-core CPU

bUseMultiThreadedTrees=1   * Add this line ONLY if you have a multi-core CPU

bUseBackgroundFileLoader=1   * Add this line ONLY if you have a multi-core CPU

 

[Display]

fShadowLODMaxStartFade=1000.0

fSpecularLODMaxStartFade=2000.0

fLightLODMaxStartFade=3500.0

iShadowMapResolutionPrimary=2048

bAllowScreenshot=1

 

[Audio]

fMusicDuckingSeconds=6.0

fMusicUnDuckingSeconds=8.0

fMenuModeFadeOutTime=3.0

fMenuModeFadeInTime=1.0

 

[Grass]

bAllowCreateGrass=1

bAllowLoadGrass=0

b30GrassVS=1

iMaxGrassTypesPerTexure=6 * Note. If you chose to use a newer version of "Skyrim Flora Overhaul" than 181b, set this to 7 instead of 6.

iMinGrassSize=70

 

[GeneralWarnings]

SGeneralMasterMismatchWarning=One or more plugins could not find the correct versions of the master files they depend on. Errors may occur during load or game play. Check the "Warnings.txt" file for more information.

 

[Archive]

sResourceArchiveList=Skyrim - Misc.bsa, Skyrim - Shaders.bsa, Skyrim - Textures.bsa, Skyrim - Interface.bsa, Skyrim - Animations.bsa, Skyrim - Meshes.bsa, Skyrim - Sounds.bsa

sResourceArchiveList2=Skyrim - Voices.bsa, Skyrim - VoicesExtra.bsa

 

[Combat]

fMagnetismStrafeHeadingMult=0.0

fMagnetismLookingMult=0.0

 

[Decals]

bDecalMultithreaded=1

 

[Papyrus]

fPostLoadUpdateTimeMS=500.0

bEnableLogging=0

bEnableTrace=0

bLoadDebugInformation=0

[Water]

bReflectLODObjects=1

bReflectLODLand=1

bReflectSky=0

bReflectLODTrees=1

 

[Animation]

bMultiThreadBoneUpdate=1   * Add this line ONLY if you have a multi-core CPU

 

[HAVOK]

iNumThreads=0   * Add this line ONLY if you have a multi-core CPU * Note, the "iNumThreads=(NUMBER)", should be set according to how many cores your CPU has. (With the maximum of 5)

 

 

skyrimpref.ini

 

 

[General]

bUseThreadedParticleSystem=1   * Add this line ONLY if you have a multi-core CPU

bUseThreadedBlood=1   * Add this line ONLY if you have a multi-core CPU

bUseThreadedMorpher=1   * Add this line ONLY if you have a multi-core CPU

bUseThreadedTempEffects=1   * Add this line ONLY if you have a multi-core CPU

bUseThreadedTextures=1   * Add this line ONLY if you have a multi-core CPU

bUseThreadedMeshes=1   * Add this line ONLY if you have a multi-core CPU

bUseThreadedLOD=1   * Add this line ONLY if you have a multi-core CPU

bUseThreadedAI=1   * Add this line ONLY if you have a multi-core CPU

bUseThreadedMorpher=1   * Add this line ONLY if you have a multi-core CPU

bRunHighLevelProcess=1

bUseHardDriveCache=1

bEnableStoryManagerLogging=0

fBrightLightColorB=1.0000

fBrightLightColorG=1.0000

fBrightLightColorR=1.0000

iStoryManagerLoggingEvent=-1

bEnableStoryManagerLogging=0

 

[backgroundLoad]   * Add these lines ONLY if you have a multi-core CPU

bBackgroundLoadLipFiles=1

bLoadBackgroundFaceGen=1

bUseMultiThreadedFaceGen=1

bBackgroundCellLoads=1

bLoadHelmetsInBackground=1

bUseMultiThreadedTrees=1

 

[imagespace]

bDoRadialBlur=0

bDoDepthOfField=1

iRadialBlurLevel=0

 

[Display]

iBlurDeferredShadowMask=3

fInteriorShadowDistance=3000.0000

fShadowDistance=4000.0000

iShadowMapResolutionSecondary=1024

iShadowMapResolutionPrimary=2048

iShadowSplitCount=2

iMaxAnisotropy=0

fLeafAnimDampenDistEnd=4600.0000

fLeafAnimDampenDistStart=3600.0000

fTreesMidLODSwitchDist=5000.0000

fGamma=1.2400

fDecalLOD2=1500.0000

fDecalLOD1=1000.0000

fSpecularLODStartFade=1370.0000

fShadowLODStartFade=200.0000

fLightLODStartFade=2345.0000

iTexMipMapMinimum=0

iTexMipMapSkip=0

iWaterMultiSamples=0

iMultiSample=0

iShadowMode=3

bTreesReceiveShadows=1

bDrawLandShadows=1

bFull Screen=1

iSize H=1080

iSize W=1920

fMeshLODFadePercentDefault=1.2000

fMeshLODFadeBoundDefault=256.0000

fMeshLODLevel2FadeTreeDistance=2048.0000

fMeshLODLevel1FadeTreeDistance=2844.0000

fMeshLODLevel2FadeDist=10000000.0000

fMeshLODLevel1FadeDist=10000000.0000

iScreenShotIndex=5

bShadowMaskZPrepass=0

bMainZPrepass=0

iMaxSkinDecalsPerFrame=10

iMaxDecalsPerFrame=30

bFloatPointRenderTarget=1

sD3DDevice="NVIDIA GeForce GTX 570"

fShadowBiasScale=0.2500

iShadowMaskQuarter=4

iShadowMapResolution=2048

bFXAAEnabled=0

iShadowFilter=3

bShadowsOnGrass=0

bTransparencyMultisampling=0

bDeferredShadows=1

bDrawShadows=1

iAdapter=0

iPresentInterval=0

 

[Grass]

bShadowsOnGrass=1

iMaxGrassTypesPerTexure=6

bAllowLoadGrass=0

bAllowCreateGrass=1

bDrawShaderGrass=1

iMinGrassSize=70

b30GrassVS=1

fGrassStartFadeDistance=4550.0000

fGrassMaxStartFadeDistance=7000.0000

fGrassMinStartFadeDistance=0.0000

 

 

[Decals]

bDecalMultithreaded=1

uMaxDecals=100

 

[MAIN]

bGamepadEnable=1

bCrosshairEnabled=1

fHUDOpacity=0.4500

bSaveOnPause=0

bSaveOnTravel=0

bSaveOnWait=1

bSaveOnRest=0

fSkyCellRefFadeDistance=150000.0000

 

[GamePlay]

bShowFloatingQuestMarkers=1

bShowQuestMarkers=1

iDifficulty=3

 

[interface]

bDialogueSubtitles=1

bGeneralSubtitles=1

fMouseCursorSpeed=1.0000

bShowCompass=1

 

[Controls]

fGamepadHeadingSensitivity=1.0000

fMouseHeadingSensitivity=0.0125

bAlwaysRunByDefault=1

bInvertYValues=1

bGamePadRumble=1

bMouseAcceleration=1

bUseKinect=0

 

[Particles]

iMaxDesired=1750

 

[saveGame]

fAutosaveEveryXMins=60.0000

[AudioMenu]

fAudioMasterVolume=0.3500

fVal7=1.0000

uID7=922951858

fVal6=1.0000

uID6=922953240

fVal5=1.0000

uID5=922951862

fVal4=1.0000

uID4=3954

fVal3=1.0000

uID3=94881

fVal2=0.4000

uID2=466532

fVal1=1.0000

uID1=554685

fVal0=0.8000

uID0=1007612

 

[Clouds]

fCloudLevel2Distance=262144.0000

fCloudLevel1Distance=32768.0000

fCloudLevel0Distance=16384.0000

fCloudNearFadeDistance=9000.0000

 

[TerrainManager]

fTreeLoadDistance=40000.0000

fBlockMaximumDistance=150000.0000

fBlockLevel1Distance=40000.0000

fBlockLevel0Distance=25000.0000

fSplitDistanceMult=1.1000

bShowLODInEditor=0

 

[NavMesh]

bUseThreadedMeshes=1

fObstacleAlpha=0.5000

fCoverSideHighAlpha=0.8000

fCoverSideLowAlpha=0.6500

fEdgeFullAlpha=1.0000

fEdgeHighAlpha=0.7500

fEdgeLowAlpha=0.5000

fTriangleFullAlpha=0.7000

fTriangleHighAlpha=0.3500

fTriangleLowAlpha=0.2000

fLedgeBoxHalfHeight=25.0000

fEdgeDistFromVert=10.0000

fEdgeThickness=10.0000

fPointSize=2.5000

 

[Trees]

bAllowLoadTree=0   * Needed for minimizing the chance of floating trees

bUseMultiThreadedTrees=1   * Add this line ONLY if you have a multi-core CPU

bRenderSkinnedTrees=1

uiMaxSkinnedTreesToRender=20

 

[Decals]

uMaxDecals=250

bDecals=1

bSkinnedDecals=1

uMaxSkinDecals=50

uMaxSkinDecalsPerActor=40

 

[LOD]

fLODFadeOutMultObjects=10.1000

fLODFadeOutMultItems=10.1000

fLODFadeOutMultActors=9.1500

fLODFadeOutMultSkyCell=1.0000

 

[Launcher]

bEnableFileSelection=1

bShowAllResolutions=0

uLastAspectRatio=3

 

[Water]

iWaterReflectHeight=512

iWaterReflectWidth=512

bUseWaterDisplacements=1

bUseWaterRefractions=1

bUseWaterReflections=1

bUseWaterDepth=1

 

[blurShaderHDR]

bDoHighDynamicRange=1

 

[blurShader]

bUseBlurShader=0

 

 

 

if you don't have a ssd that could be it too (files fragmented all over the disk, when you move or look around, it take some time to find and load the texture in the ram, and the game wait for it)

 

with things like afterburner you can check what is the problem in game (cpu, ram, or gpu)

Link to comment

I could run the game on Ultra in populated cities with Insomnia ENB without much trouble before (It's on Medium or Low now, I forget), so I thought it was some problems with the ini files, but I do not see anything out of order there. I have no idea what could be causing this.

I've had this happen with a new install before. I resolved it by deleting  the renderer and both ini files and restarting the launcher so it does it's detection thing and recreates them. I wonder if sometimes there's an issue with direct x during that initial setup and it causes these files to mess up.

 

Double check that you have a skyrim_default.ini file in the root folder too I guess, since the game must use that when it first launches. 

 

If all else fails, and assuming you're not getting anything weird like high temps or suspicious processes galloping off with all your CPU time, consider reinstalling your drivers, or if you've updated recently, roll them back.

 

All that good stuff. 

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...