Jump to content

Why can't I load any saves all of a sudden?


Recommended Posts

When I loaded up a save game just a few minutes ago my characters' bodies were replaced by a big red exclamation point, and eventually the game crashed. I figured this meant something wasn't working with the body meshes, and I was right. I was messing around with the female_1 and female_0 bodies earlier in the day and I screwed some things up in NifSkope. I loaded coc ctest and used the "sexchange" console command on the male player and I saw that the female body meshes weren't working correctly anymore. Not a big deal- I just re-exported my meshes from Blender, did the whole process with Nifskope, and re-tested with the male character in coc ctest again. This time it worked- when I did the "sexchange" console command the correct female body meshes appear, and everything seemed okay.


What's happening now is I can't load ANY of my previous game saves. I tried the one I wanted to play earlier today, and it just crashes after a few seconds with the loading screen. I tried loading other lady characters of mine, and they all crash too. I loaded the coc ctest character again, this time I used "showracemenu" to completely change the character's gender to female, saved it, and tried loading this save game. This one worked fine. Then I tried loading the other female characters, and it crashes again. 


I also tried making a brand new character from scratch and seeing what happens. (I'm using Life Another Life, btw.) I create my character just fine, start the game, save, and try loading this female character again, and it works. I try loading an older character, and it crashes. So I can make and load new characters, but not any old ones. 


Normally this would mean that the older characters are relying on a mod/script that's no longer available or installed, hence the ctds. However as I mentioned before I didn't uninstall any mods those saves required, and the only new mod I installed was an Apachii hair mod, which shouldn't make a difference because this mod was installed after all of my previous save games.


I really don't have any idea what's going wrong here. The female body meshes should be working just fine now, and I haven't installed any new major mods or significantly altered my loading order. The only mod I stalled since last successfully playing the game was the Apachii hair 1_4 mod, and I deactivated it just to see if that was causing the problem, and it wasn't. I mean this game was literally just working this morning, before I initially started modifying the female body meshes, so I have no idea what's going on now. What did I screw up here? Any help would be greatly appreciated. 

Link to comment

Okay small update- I tried playing the game with the vanilla female body meshes just to make sure it wasn't something with my own body meshes, and sure enough the game still ctds anyways. I'm fairly certain at this point it doesn't have anything to do with the body  meshes anymore, but I have no idea what else could be causing the problem. 

Link to comment

Big red exclamation point means missing meshes. I would say modifying the female body meshes is what is causing it since you said you haven't altered your load order much and since the *old* saves use the *non* modified female body when you try to load them it crashes because it can't find the old body info. Saves can be very touchy if you save the game and then later come back to the save and have one thing out of order it can cause problems as it is trying to load up everything you had for a load order plus your players body armor and the place that you saved at. Say you saved the game then uninstalled the armor/outfit mod that your player was wearing at the time of the save when it tries to load it you may end up crashing as it can't find the armor/outfit.


You can run LOOT to check load order which is now the new mod sorter to use instead of BOSS.

Link to comment

Alright I may have found the problem actually. I modified my memory block to load 640mb instead of 512mb, which was the default for SSME. I'm not sure why my computer doesn't like 640mb, but once I changed it back to 512mb I could load the old saves again. Weird. I still have to test some things out, however. 

Link to comment


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, see our Privacy Policy & Terms of Use