Jump to content

Saved game corrupted? :(


Recommended Posts


hoping someone can help me out here..

Recently just updated my sexlab to the newest version (Uninstalled old one, installed new one), de installed all sex lab related mods, entered skyrim and updated/installed mod ingame, then quit skyrim and reinstalled the sex lab mods..and ever since then my newer saves say "This save cannot be loaded and is curropted" upon load :( I can still enter some older saves, but am wondering is there anything i can do?



Link to comment

Quote from ahsal:


"Some newer versions of the SKSE plugin PapyrusUtil has an added dependency, one that if your missing will cause SKSE to fail when it comes to writing the .skse file. Deleting the associated .skse file associated with your save in My Documents/Documents/My Games/Skyrim/Saves should allow you to load the save, but is only a temporary solution as it'll just happen again and potentially permanently damage some mods you might have that depend on it and have no fallback for properly handling it's sudden absence.


SexLab 1.58 includes a newer version of PapyrusUtil that hopefully fixes this problem, which in addition to fixing the potential dependency issue should prevent it from happening again.


As for what the dependency is that you're missing. I have no clue, I've never had the problem myself, and nobody has ever confirmed what install fixes it for them. The likely candidates though from most likely to least likely are:


    Microsoft Visual C++ 2010 Redistributable Package
    Visual C++ Redistributable Packages for Visual Studio 2013
    Visual C++ Redistributable for Visual Studio 2012
    Microsoft Visual C++ 2008 Redistributable Package (x86)
    Microsoft Visual C++ 2008 SP1 Redistributable Package (x86)


If your willing to help track down the cause for the benefit of others. Keep your current version that's causing the corruption, SexLab 1.57 (NOT the newer SexLab 1.58 which has the allegedly fixed version of PapyrusUtil), then install each of these one by one, between each install testing to see if the issue is fixed by doing the following:

    Load a save that doesn't have SexLab 1.57 installed (one that isn't giving the corrupt error)
    Let SexLab finish installing/updating SexLab 1.57
    Do a quick test sexlab scene to make sure it installed correctly
    Save your game into a new slot
    Quit Skyrim
    Reload Skyrim and attempt to load the save made in step 4.
        If it gives corrupt error still, install the next redistributable package in the list and repeat these steps.
        If it loads fine and everything works, do another quick save/reload to confirm and let me know which redistributable package fixed it.

Link to comment

Tried all the packages and still get corrupt errors when i try to make a save and re open from that save spot :( No luck yet..

If i revert back to my old sexlab verion (139) I can save and re load from new saves though.


Maybe im updating it wrong?

my steps:

1. Uninstall old sex lab and all sex lab related mods

2. Install newest version

3. open skyrim and let it install in game and make a new save.

4. quit and reinstall sex lab related mods

5. Generate FNIS

6. attempt to get back in skyrim but recieve corrupt save (Same result whether i use the sexlab related mods or not). 


current fnis is newest version and have 1.7.1 SKSE

Link to comment


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, see our Privacy Policy & Terms of Use