Jump to content
IGNORED

FNIS Update Problem


Recommended Posts

Ok, so when I run Skyrim (through SKSE) I wait about 10 seconds through the game and then it says fnis is missing or outdated. I know for sure I have it and it is updated because I installed it 2 days ago. I ran generate fnis for users and got this if it would help solve the problem. FNIS Behavior V5.1.1   7/9/2014 6:00:23 PM

Skyrim: 1.9.32.0 - C:\Program Files (x86)\Steam\steamapps\common\Skyrim (Steam)
 
Skeleton female: CHSBHC (107 bones)   male: CHSBHC (107 bones)
>>Warning: Custom skeleton found. Select SKELETON patch.<<
 
Reading FNIS V5.1.1 ...
Reading FNISBase V5.1.1 ...
Reading SexLab V1.58 ...
Reading SexLabCreature V1.58 ...
Reading SexLabDefeat V?.? ...
 
All Anim Lists scanned. Generating Behavior Files ...
 
Creature Pack not installed
 
 950 animations for 5 mods successfully included (character)
 1 Warning(s).
 
From the message you can see that I have a version higher than FNIS 5.1 but the message I get in-game still says I need 5.1 or higher.
Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...