Jump to content

Cannot launch FOMM.


Recommended Posts

 Not sure what I am missing here but I cannot get any version of FOMM to respond at all. I've searched and found that NMM screws things up so I have uninstalled it taking speacial care to delete the install info from the C:/Games/FalloutNV directory but the program still won't launch. I don't even get an error message at all and with the task manager open I never see it begin to start its processes. 


 At a loss here. I've seen people mention Microsoft's .Net framework but I don't want to go messing with that blindly when I've never done a reinstall of that, the nightmares I've had reinstalling all my games recently has made me paranoid. 

Link to comment

 I have been trying to use Prideslayer's build, yes. Oddly enough I tried the installer version over at nexus for the hell of it and once installed I can launch the program right there and then. After the initial instalation though it goes back to the same thing with never launching. I siezed the moment and got everything installed that needs fomm but I don't like leaving it like this. It seems if I run the installer again I can use the program but that can't be good in practice. I guess I'll see if everything with sexout is working for the time being and think about it later. 

Link to comment


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, see our Privacy Policy & Terms of Use