Jump to content

Very wierd problem with devious devices intergration


Recommended Posts

recently i tried ot install the devious devices intergration downloaded all the requiremeants did it all one by one with running fnis everytime id installed anything and also using BOSS checked as i went everythign worked fine untill i got to devious devices intergrationm and BAM< ctd's as soon as i get to title screen gone back over cant see ive done anything wrong so i thought i know ill run TESSEdit see if that helps when it got to said mod it went kaput and wouldnt let me clean anything saying there was an error and cleaning would stop (thoguht maybe the dirty skyrim files mite be causing it mean in no way to implay your great mod is dirty inanyway...except for the goodo nes of course ;))


so i deleted everything uninstalled skyrim reinstalled repeated the above process so i had aclean skyrim with no extra mods other than ther recquired apart from calientes cbbe skyui and still the same problem its extremely odd have i missed the blatently obvious or has skyrim decided to work against me wouldent be the first time software has sabotaged my fun just because it can.

Link to comment

Crashing at the title screen means that you're missing a masters file for either my mod, or one of it's dependencies. Tes5edit can tell you which master you're missing. Should you require further assistance, come post in the Integration thread.

Link to comment


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, see our Privacy Policy & Terms of Use